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Setting GEOPAK Preferences 
 
From the Desktop, open MicroStation and the DGN file RWWorkshop 
from the MicroStation Manager as shown below. 
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GEOPAK should already be initialized when MicroStation starts.  The 
main preference screen that needs to be set is the User Preferences.  To 
start the User Preference is quite easy.  Using the main menu GEOPAK 
creates another drop down menu called applications.   
Applications>GEOPAK Road>User Preferences 
 
 

 
Figure 3-1-Location of GEOPAK User Preference 

 
Once the user selects the User Preference a second dialog box will appear.   
 

 
Figure 3-2-GEOPAK User Preference Dialog Box 
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The user needs to set the working directory.  The user can set the working 
directory by selecting the maginifing glass.  Once the user selects the 
maginifing glass a third dialog box will appear. 
 

 
Figure 3-3 -Directory Selection Dialog Box 

    
The user will need to select the correct project number from the project 
directory.  Once the user has selected the project location click OK.  That 
dialog box will disappear and the selected directory will appear in the User 
Preference dialog box. 
 

 
Figure 3-4- GEOPAK Feature Preference Location 
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The next preference that should be checked is the Feature Preference 
Button.   
 

 
Figure 3-5-Feature Preference Dialog Box 

 
Once again the user will need to select the Maginifing glass to find the 
correct SMD file required.   
 
INFO:  SMD - Survey Manager Database this database will control how 
every element is displayed in GEOPAK.    
 
Once the user selects the maginifing glass a second dialog box will appear.  
  

 
Figure 3-6-SMD Location Dialog Box 

 
.   
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GEOPAK Project Manager 
 
 
Creation of a Project using the Project Manager button in GEOPAK will 
allow the project to function very smoothly.  The Project Manager is 
similar to a real Project Manager (PM).  The real PM will create a filing 
system for a project and tell the other users where specific information is 
to be filed.  The GEOPAK PM is not any different.  The PM files the 
location of the project GPK file and other files such as input and output 
files.  The next few pages will show a user how to setup a GEOPAK 
Project.    
 

 
Figure 3-7-GEOPAK Road Tools 

 
The GEOPAK Project Manager is the first button the user will see.  Click 
on the Project Manager and a second dialog box will appear.  If the user 
has followed the previous steps, the easiest way to get the project into the 
correct directory is select Directory>Current Working Directory. 
 

 
Figure 3-8-GEOPAK Project Manager 
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The dialog will automatically switch to the specificed directory. 
 

 
Figure 3-9-GEOPAK Project Manager 

 
Note the current working directory: 
Now that the working directory is correct we will create a project.  
Projects>New.  Once the user selects the Project>New from the top of the 
project Manager a second dialog box will open.  Create New Project. 
 

 
Figure 3-10-GEOPAK New Project 

 
If the user is creating a project for the first time, you will need to create a 
GPK file.  The GPK file is where GEOPAK stores most of the project 
related information.  The GPK holds a few different types of information 
such as: Coordinate Geometry Points, Chains, Survey Chains, Profiles, 
Parcels.   
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If the user is starting this project with an existing GPK file, such as a GPK 
file from survey.  The user must be sure to place the GPK into the correct 
directory for the Project Manager to find it. 
We have an example of an existing GPK file.  Once the user fills out the 
first two rows in the dialog box: 
 

  
Figure 3-11-GEOPAK New Project 

 
Next we will click the select button to search for our existing GPK file. 
 

 
Figure 3-12-GEOPAK GPK File 

 
Note on this dialog box there is not a maginifing glass or a browse button.  
This box only looks in the Current Working directory location.  See the 
existing GPK file already placed into the directory.  We will select that 
file. 
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Next part for the creating a new project is the project description.  The 
project description can be help define to the next person on the project, 
what type of project they will be working. 
 

 
Figure 3-13-GEOPAK New Project 

 
Once the Create New Project dialog box is fully populated, select OK.  
Next the user will note the Project Manager dialog now has a project 
selected and ready to lauch. 
 

 
Figure 3-14-GEOPAK Project Manager 
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The user is now ready to start the newly created project.  Select the OK 
button. 
 

 
Figure 3-15-GEOPAK Project User 

 
The next dialog box the user will see is the Project User.  This box will 
define was is called the operator.  The operator or the user is the person or 
persons working on the project.  Is it important when it comes to input 
files and output file.  That will be discussed at a different time. 
A user must be created for the system to work correctly. 
 
Select Users>New a dialog box will appear. 
 

 
Figure 3-16-GEOPAK New Project User 

 
 
Name – First Name   
Full Name – Full Name 
OP Code – Operator Code: Important for input and output files. 
Fill in the boxes with the information below: 
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Figure 3-17-GEOPAK Project User 

 
 
Once the dialog box is populated select the OK button.  A second dialog 
box will open asking the user for a password on the account.   
 

 
Figure 3-18-GEOPAK Project User Password 

 
Typically the answer to the question will be NO.  Select the NO button.   
 
 
Next the user will be brought back the Project User dialog box with the 
first name of the newly created user visible.  The User can either double 
click on the user in the dialog box or select the name and then click the 
OK button.   
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Next the GEOPAK Roadmap dialog box will open. 
 

 
Figure 3-19-GEOPAK Project Raodmap 
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Input of Geometry 
 
 
In this section we will show the users how to input geometric information 
using coordinate geometry and graphical geometry.  Coordinate Geometry 
some times called Cogo for short.  Cogo is used a tremendous amount in 
the world of Right of Way plans.  Cogo will be used to define the limits of 
an old section from a plot.  Cogo will be used to define the limits of a 
subdivision that has just been recorded.  All of this information will be 
used together to create a existing basemap.  This basemap of existing 
Right of Way will be used to determine the amount of new Right of Way 
required.  
  
Some of the tools required to generate that basemap are: 

�  Coordinate Geometry - COGO 
�  Visualization 
�  Graphical Cogo 

 
Coordinate Geometry – COGO 
We can start using the cogo by selecting the button off the GEOPAK 
roadmap. 
    

 
Figure 3-20-GEOPAK Project Roadmap 
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   We are going to dicuss some of the very basic features of cogo. 
�  Store a point 
�  Traverse from a point 

 
Using these base tools the user will be able to regenerate any deed or plat.   
 
Verify that the correct Project Name, Job Number (GPK file) and Operator 
code matches the dialog box below.  NOTE:  The operator code will 
differ for each user. 
 

 
Figure 3-21-GEOPAK Coordinate Geometry 

 
This dialog box will become very fimilar to the user over time.  The user 
will be using this dialog box for most the existing right of way basemap 
creation.  Other box the users will become very fimilar with is the 

Navigator.    The changed the symbol of the navigator from V7 to V8. 
 

 
Figure 3-22-GEOPAK Navigator 
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The navigator is a dialog box that will make moving around and search for 
information very easy.  The navigator has the ability to create, delete and 
modify most element types.  For an example we would like to create a 
new point.  1 - Change the element type to point, then click the 2 - Add 
element button at the top. 
 

 
Figure 3-23-GEOPAK Navigator 

 
Once the user selects the add element button another dialog box will 
appear. 
 

 
Figure 3-24-GEOPAK Store Point 

 
 
 
 
 
 
 

1 

2 
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Since the user selected points from the element type and then selected add 
the Store Point dialog box was launched.  The dialog box will allow the 
user to store a point by Northing and Easting via a data point (DP) on the 
view.  The user must give the point a name or it will not store the point.   
Make the dialog box appear as the one below.  Fill in the Northing and 
Easting and Point number make sure you check the Auto Increment 
button. 
 

 
Figure 3-25-GEOPAK Store Point 

 
Once the information is entered into the dialog box, click the Store Point 
button.  The point will show up on the screen with plus mark and the point 
number showing.   
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Next we are going to locate another point from previous point using the 
traverse command.  This is similar to reading a plat or deed description to 
locate limits or boundaries or parcel lines.  Traverse is located on the 
coordinate geometry dialog box under Tools>Locate>Traverse. 
When the Traverse dialog box appears, completely fill in the boxes with 
the information list below: 
 

 
Figure 3-26-GEOPAK Locate Traverse 

 
Once the information has been entered the click the Locate button.  This 
will locate Point MN10001, 535 feet in the north easterly direction from 
point MN10000. 
The previous steps described would be the steps taken by a surveyor to 
generate an existing right of way basemap.  The surveyor would be 
locating property corners and section corners in the field and using the 
plats and deeds to fit all of the information together.  Because we have a 
limited amount of time we are not going to describe the whole process.  
For this class we will be starting with a map already created.  
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Visualization 
 

Per Webster Dictionary – Visualization - the act or process of interpreting 
in visual terms or of putting into visible form. 
The GPK is a database of information.  To make sure the data is correct, 
one must put the information into a visible form 
We will visualize the existing chains in the project and the two points 
previously stored.  To visualize elements from the GPK the user must first 
open the GPK, so let us go back to the GEOPAK Roadmap. 
 

 
Figure 3-27-GEOPAK Project Roadmap 

 
 
The COGO dialog has a tremendous amount of features.  We will only 
have time to scratch the surface in this workshop. 
 

 
Figure 3-28-GEOPAK Coordinate Geometry 
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Again for easy of use and to save valuable screen real estate, we will use 

the Navigator.     
The Navigator is a great dialog box with tremendous capabilities.  We are 
going to learn how to visualize data from the Navigator.   
 

 
Figure 3-29-GEOPAK Navigator 

 
We will use chain elements to redisplay the existing baselines for SR817, 
10th Street, 6th Street and Peters Street.  First make sure the Navigator is 
showing the element type Chain, second click to highlight the chains 
desired.   
 

 
Figure 3-30-GEOPAK Navigator 
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The click on the paint brush to visualize the selected elements.  Now we 
are going to visualize the previously stored points.  
 

 
Figure 3-31-GEOPAK Navigator 

 
Note the element type at the top of the Navigator – Point 
   

 
Figure 3-32-MicroStation Window 

 
Note the chains being displayed and the two points previously stored.  
Depending on the rotation of the drawing will determine if you are looking 
at a landscape or portrait version of the file.  A rotated file will look 
landscaped.  An unrotated file will be a portrait version and look more 
north south rather than west to east.   
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Graphical Cogo 
 

Since MicroStation V8 has double precision, on the coordinate values 
obtained from the drawing,  the user can graphically do accurate line 
work.  Previously in V7 a line could change bearing because there was not 
enough accuracy.    We will examine the steps required to place elements 
using the Graphical Cogo options.  We will : 

�  Place a point 
�  Store a line from point to point 
  

 
Figure 3-33-GEOPAK Road Tools 

                     
Graphical cogo is located on the main GEOPAK underneath the 
Coordinate Geometry button.  If the user would click on the Cogo button 
and hold a menu would appear. 
 

 
Figure 3-34-GEOPAK Horizontal and Vertical Geometry 

 
Once the Graphical cogo button is pushed a dialog box will appear. 
Graphical cogo requires GEOPAK cogo to be running in the background.  
  

   then      
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Now we are going to located a point just to the north of the existing points.  
To store a point using graphical cogo is quite easy.  Select Store point 
from the Graphical Cogo Menu. 
 

 
Figure 3-35-GEOPAK Graphical Cogo 

 
Store point is the first button on the first column of the menu.  Once the 
user clicks the store point your tool setting box will change to Store Point 
dialog box.   
 

 
Figure 3-36-GEOPAK Graphical Cogo – Store Point 

 
Using this dialog box the user give a point a ID or name.  The next button 
allows the user to use either Cartesian or Curvilinear.  Curvilinear gives 
the user to ability to store a point via station and offset from a given chain. 
 

 
Figure 3-37-GEOPAK Graphical Cogo – Store Point 

 
Let us just use the coordinates from the dialog above.  After the user has 
selected or typed in those coordinate you simple data button click the 
mouse to accept the point.  
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Next we will store a line from MN10001 to point 12 that we just stored.   
To store a line the user must first click and drag out the Store Element 
dialog box.  The Store element dialog box is located under the Store point. 
 

 
Figure 3-38-GEOPAK Graphical Cogo – Store Line 

 
Next the user must select the store line by points command.  Once the user 
selects the store point your tool setting box will change again to: 
 

 
Figure 3-39-GEOPAK Graphical Cogo – Store Line Dialog 

 
This dialog will allow the user to keyin the exiting point numbers.  The 
user must keyin the correct syntax of the points for the command to work. 

 

 
Figure 3-40-GEOPAK Graphical Cogo – Store Line Dialog 

 
Once the user has input the correct point numbers, just data button select 
the screen to accept the creation of a cogo line between point MN10001 
and point 12.   
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Creating a GEOPAK Parcel 
 

GEOPAK has a nice tool within cogo for land aquistion.  This feature is 
called parcels.  The parcel can include the parent tract or the whole 
existing property.  This parent tract is the original parcel prior to an taking 
of land.  If the parcel is defined to have a parent track, the GEOPAK will 
keep track of the different takes required.  We are going to discuss how to 
store a parcel with cogo buy using different methods. 

�  Coordinate Geometry 
�  Map Check 
�  Graphical Cogo 

 
The parcel we are going to store is a permenant easement for sidewalk. 
 

 
Figure 3-41-MicroStation Window – Permenant Sidewalk Easement - Blue 
 
 
Coordinate Geometry – Cogo 
The cogo method will be storing of points by bearing and distance then 
building the parcel via the points. 
First we are going to start at the intersection of the existing right of way of 
SR817 and curved right of way.   
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Figure 3-42-Starting point for the easement and Cogo Store Point 
 
Make sure your Store point dialog box has this information in the 
Northing and Easting.  Store point PL100 at this location. 
Next we are going to follow the existing road right of way to north using 
the traverse command.  Since we are staying on the right of way we know 
the bearing, match the centerline bearing.  Easy way to find the distance is 
just subtract the stations.  Use the Draw Transistion command.   
 

 
Figure 3-43-GEOPAK Draw Transition Dialog 

 
This command will allow the user to select two know points via a data 
point on the view.  Another way is just measure the line. 



3 - 26 ©IMAGINiT Technologies or the Florida Department of Transportation 

 
Figure 3-44-GEOPAK Locate Traverse 

 
Once your dialog box matches this click Locate Button, point PL101 is 
stored. 
Next we are going to traverse 90deg from the previous bearing and travel 
a distance of 18 feet. 
 

 
Figure 3-45-GEOPAK Locate Traverse 

 
Note the dialog already incremented the point number and reestablished 
the previous point as the start point.  Click the Locate button. 
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Next we are going to travel back parallel with the baseline back a distance 
of 200’.  
 

 
Figure 3-46-GEOPAK Locate Traverse 

 
Click the Locate button once your dialog box matchs the one above. 
Next we are going to traverse the short tangent pieces. 
 

 
Figure 3-47-GEOPAK Locate Traverse 

 
Match the above dialog and click the Locate button. 
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Now the next short tangent piece. 
 

 
Figure 3-48-GEOPAK Locate Traverse 

 
Match the above dialog and click the Locate button. 
Now we are going to turn 90deg and head back to the existing baseline 
following the existing right of way of the side street. 
 

 
Figure 3-49-GEOPAK Locate Traverse 

 
Match the above dialog and click the Locate button. 
Now we need to store a curve to complete the traverse.  We need to locate 
the center of the curve with a point.  Easy way of finding the center is to 
store a point by 90 angle a distance equal to the radius.  The locate by 
turned angle command is located under Tools. 
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Figure 3-50-GEOPAK Locate By Angle 

 
 
Match the above dialog and click the Locate button. 
Now that the center of the curve is stored as a point, we can store the 
curve.  To store a curve the user must select Element>Curve>Store from 
the Cogo menu. 
 

 
Figure 3-51-GEOPAK Store Curve by Points 
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After the user selects Store Curve by end points a second dialog box will 
appear. 
 

 
Figure 3-52-GEOPAK Store Curve by Points 

 
Match the dialog box above and click the Store Curve button.  Now we 
have all of the pieces to make the parcel, lets store the parcel. 
From the cogo Navigator select element type of parcel and then click the 
first button, add element. 
 

 
Figure 3-53-GEOPAK Navigator 
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Once the add element is button is click a second dialog box will appear. 
 

 
Figure 3-54-GEOPAK Store Pacel from Elements Dialog 

 
Store parcel from elements dialog.  Here the user will add in the different 
points and curve to create the parcel.  Note the syntax of the information, 
especially the CUR in front of the curve.  The CUR signals the program 
the next element is a curve. 
 
 
MapCheck 
 

Once the parcel is stored within GEOPAK cogo the user can run a map 
check or closure report on the parcel.  The closure tolerance is dictated by 
the jursidication such as a county or by the state.  Mapcheck is located 
under the Tools menu on the Coordinate geometry dialog. 
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When the user has selected the map check a second dialog box will 
appear.  
 

 
Figure 3-55-GEOPAK Map Check Dialog 

 
At the top of the dialog the user can select the parcel using the drop down 
arrow.  Once the parcel is select the user must select the Load button to 
poplutae the dialog box.  Note the Closure and Describe buttons at the 
bottom of the screen.  Once the parcel is located the user can select the 
Closure button and the closure report will run within the cogo dialog. 
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Figure 3-56-GEOPAK Coordinate Geometry 

 
This is the cogo dialog with the closure report already be run.  Note the 
error in closure 1/10788.  That is store a parcel using the cogo, now we 
will discuss creating the parcel via the graphics.  Since V8 is double 
precision the graphical accuracy is now available to store cogo via 
graphical elements. 
 
 
Storing a Graphical Parcel 
 

Since the information is located in a reference I just quickly retraced the 
lines to get the information into the active file.  I am not going to use the 
store by graphic command.  Store by graphic is located under the 
coordinate geometry button. 
 

 
Figure 3-57-GEOPAK Horizontal and Vertical Geometry 
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Once that button is pushed a second dialog box will appear. 
 

 
Figure 3-58-GEOPAK Store Graphics Dialog 

 
This dialog will allow the user to store the parcel by setting a few 
parameters.  GPK, Name, Operator Code, Beginning Point.  The user now 
can just pick ID Shape and then select a point within the shape and the 
program with flood the area until is locates a line.  
 

 
Figure 3-59-MicroStation Window – During Store Parcel by graphics 

 
Note the data point location was within the area.  Also do you see the 
purple circle, this is want to define the POB of the parcel.  I would suggest 
getting this circle to one of the right of way lines and then click the data 
button to accept the parcel. 
 

 
Figure 3-60- MicroStation Window – During Store Parcel by graphics define parcel  
direction 
 
Now the parcel has a POB now it wants a direction of creation, typically 
this are created clockwise.  Note the arrows pointing in the clockwise 
direction, since the direction is acceptable click the data button. 
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Now all of the parameters have been satisfied the parcel can be stored, the 
user must click the Store button. 
 

 
Figure 3-61- GEOPAK – Store Graphics 

 
When the Store button is click the program will store the parcel.  However 
this information will be written into a input file for tracking of history.  
Click the OK button to accept the creation of the input file. 
 

 
Figure 3-62- GEOPAK – Input File Creation Dialog 

 
We now have second parcel stored by a different method.  Since V8 
accuracy is very high storing parcels via the graphic now is acceptable.   
 



3 - 36 ©IMAGINiT Technologies or the Florida Department of Transportation 

Design & Computation Manager 
 

The D&C is a great tool for production.  This dialog box will allow quick 
and accurate information to be displayed in the correct format and the 
correct styles.  The D&C is basically a electronic standard book.  We are 
going to discuss a few thing about the D&C. 

�  Review Dialog Box 
�  Selecting the Correct Database 
�  Using the D&C in Production 
 

Review Dialog 
Let us review the features of the D&C manager.  The D&C manager is 
located on the GEOPAK Road Tools dialog box. 
 

 
Figure 3-63- GEOPAK Road Tools 

 
After selecting the T-square button, a second and third dialog box will 
appear. 
 

    
Figure 3-64- GEOPAK D&C Manager Dialog 
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 Figure 3-65- GEOPAK D&C Manager Other Dialog 

 
These two dialog boxes work together.  Note the folder on the large dialog 
box.  The folders are similar to windows folders, these hold different 
symbologies.  If the user wanted to draw a Back of Sidewalk line in the 
drawing.  They would first need to expand the Roadway folder by double 
clicking, then expand Plan features by double clicking and then select 
Back of Sidewalk from the list.  Once they select the Back of Sidewalk 
from the list the user now must use the other dialog box.   
 

  
Figure 3-66- GEOPAK D&C Manager Other Dialog 

 
Note the difference in the dialog box.  We have options now.  Place 
Influence will over-ride the existing symbology with the selected 
symbology.   
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Selecting Database 
The user can change the selected database at anytime.  To change the 
database the user must select File>Open from the dialog. 
 

 
 Figure 3-67- GEOPAK D&C Manager Dialog 

 
After selecting the new database the dialog will change appearance. 
 

 
Figure 3-68- GEOPAK D&C Manager Dialog 
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Reviewing the D&C database 
Once the correct database is selected the user can review how the database 
information is setup.  The user can select Edit>Modify Item from the drop 
down menu, once an individual item is selected. 
 

  
Figure 3-69- GEOPAK D&C Manager Dialog 

 
Once the user has selected the RW/Perperdiual easement item.  
  

  
Figure 3-70- GEOPAK D&C Manager Dialog 
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Select the Edit>Modify Item from the drop down menu.  Once the user 
selects that a second dialog will appear. 
 

 
 Figure 3-71- GEOPAK D&C Manager Modify Dialog 
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This dialog box shows how the information for this particular item will be 
displayed. 
Placement will define the level and symbology of the cogo elements.  
Note at the bottom it displays all of the element types available via cogo.   
Note Point and Parcels are the only ones checked, therefore the only items 
available to select from are Points and Parcels.  
 

  
Figure 3-72- GEOPAK Plan and Profile Dialog 
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Plotting Information using the D&C 
The D&C is great for increasing the production rate of the staff.  Since the 
database is setup following the standards and the manual, the information 
will be displayed correctly.  The only thing the user might need to do is 
move information around for readability.  To use the D&C is easy.  For 
example let use label the previously stored parcel. 
 

 
 Figure 3-73- GEOPAK D&C Manager Dialog 

 
Make sure you D&C manager looks like the one above.  Select 
Parcels>RW/Perp from the list.  Now that we have select something the 
other dialog box is now useful. 
 

  
Figure 3-74- GEOPAK Pland and Profile Dialog 

 
From this dialog box, select the Draw Plan & Profile button.  If cogo is not 
activate GEOPAK will activate it.  GEOPAK might ask for the correct 
gpk file.  Select the 817 gpk.  Click OK. 
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Once the user clicks OK another dialog box will appear. 
 

  
Figure 3-75- GEOPAK Plan and Profile Dialog 

 
Plan and profile draw dialog box.  First the user should make sure the 
operation/element type is correct.  Meaning if the user wants to annotate a 
parcel make sure the operations/element type is set to parcels. 
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Once the operation is set correctly the user must select the appropriate 
annotation parameters from the right side of the dialog.  If the user needs 
to see the parcel number plots that box must be checked, otherwise no 
check = no annotation.   
 

  
Figure 3-76- GEOPAK Plan and Profile Dialog 

 
If the user makes their dialog box match the one above the user will see on 
the screen, after clicking on the 900_2 Parcel.   
 

 
Figure 3-77-MicroStation Window – D&C Plotting Results 

 
 
The user will need to clean up the information placed, however the user 
will not need to re-type or keyin information.  Therefore this will 
eliminate some typical typing errors. 
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Creating Annotation by Methods 
 

There are multiple ways of creating annotation in MicroStation. One very 
quick and easy way is using the GEOPAK Plan View Labeler.  The Plan 
view labeler is located on the GEOPAK Road Tools Menu. 
 

 
Figure 3-78- GEOPAK Road Tools 

 
 
Once this button is clicked a second dialog box will appear. 
 

 
Figure 3-79-GEOPAK Plan View Labeler Dialog 
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The GEOPAK Plan view labeler dialog is very useful, however it is a very 
large dialog box.  We will review some of the features of the Plan View 
Labeler.   

1. GPK File 
2. Active Chain 
3. Active Tin File 
4. What are you labeling? 
5. What computed text do you need? 
6. How do you want that text displayed? 

 

 
 

Figure 3-80-GEOPAK Plan View Labeler Dialog 
 
 
 
Since we are typically dealing with Cogo elements a GPK must be 
specificed.  Note: 
 
Numbers 1-3 are very easy to understand.  4,5 and 6 are a little more 
difficult to understand. 
4. – Label Feature – what that means is a MS element or a data point or a 
GEOPAK line by points or a GEOPAK arc by points. 
5. – Computed Text – means X,Y coordinates, Station from Active Chain 
scroll down the list to see all of the computed text values. 
6. – Text Box – think of number 6 as the label you are creating.  FDOT 
has some preset styles if you wish to use them.  They are located under the 
styles tab at the top of the dialog box. 
Speaking of the tabs at the top.  We will explain those tabs quickly. 
Params – Parameters – Text size, Text Style 
Shape – Shape of the callout – rectangle around the notes 
Leader – What type or style of leader or no leader. 
Rotation – What is the rotation, Active angle, 90deg to chain. 
Style – Preset styles of labels for quick labeling. 
 

1 
 

2 
 

3 
 

4 
 

5 
 

6 
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GEOPAK Legal Description Editor 
 

GEOPAK has a very good legal description editor.  FDOT has also taken 
the time to create the necessary library files require to run the editor 
properly.  Since FDOT has create the library files creating a legal 
description for our parcel will be quite easy. 
There are two ways of launching the legal description editor: 

1. Horizontal & Vertical Geometry 
2. Drop down menu  : GEOPAK Road>Geometry>Legal Description 

We will demonstrate the H & V Geometry way, see below. 
Main GEOPAK Road Tools menu under Coordinate Geometry. 
 

  
Figure 3-81-GEOPAK Horizontal and Vertical Gemetry Dialog 

 
Once selected a text editor dialog box will appear asking for the correct 
GPK file.  Select the correct GPK and click OK. 
 

 
Figure 3-82-GEOPAK Legal Description Editor Dialog 

 
The legal description editor looks similar to other text editors.  The library 
on the main drop down menu is critical for getting the correct information 
to display easly.   
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Once the user has selected Library and Set the current library or style a 
second dialog box will appear. 
 

  
Figure 3-83-GEOPAK Current Library Dialog 

 
Note:  FDOT has already preset the path of the correct library file. 
Once the library is loaded the user is ready to create legal descriptions 
from the GEOPAK parcels stored in the GPK file. 
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Metes and Bounds with Township and Range 
 
Using the text editor box the user must first select Insert. 
 

 
Figure 3-84-GEOPAK Legal Description Editor Dialog 

 
Insert>Text Phase : a second dialog box will appear. 
 

  
Figure 3-85-GEOPAK Insert Text Dialog 

 
Note: Metes & Bounds is an option for the user. 
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Once the user selects the Metes & Bounds Option the command will start 
and a third dialog box will appear: 
 

  
Figure 3-86-GEOPAK Insert Text Dialog 

 
The user will become very fimilar with this dialog box, however the user 
must pay close attention to the top of the dialog box.   
 
The user must input the required information of the parcel being 
described. 
 
Section Number? 
Township Number? 
Side of the Township – North or South. Pick from the list. 
Range Number? 
Side of the Range – East or West. Pick from the list. 
Once the Township and Range information is enter the parcel then must be 
described.  To describe the parcel the user must select Insert>Calls by 
Parcel.  
 

  
Figure 3-87-GEOPAK Insert Text Dialog 
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Change the Insert By from Chains to Parcels and the user will see the 
parcels available.  Once the correct parcel is located just click it.  The 
description of the segements will appear in the text window. 
 

 
Figure 3-88-GEOPAK Legal Description Editor Dialog 
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Metes and Bounds with Lot and Block 
 

Using the text editor box the user must first select Insert. 
 

 
Figure 3-89-GEOPAK Legal Description Editor Dialog 

 
Next the user must Overall_Lots from the list. 
 

  
Figure 3-90-GEOPAK Insert Text Dialog 
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Once Overall_lots is selected the same dialog appears with different 
question than before. 
Is this pacel from a lot or lots of a subdivision? 
 

 
 Figure 3-91-GEOPAK Insert Input Text Dialog 

 
Note: If a piece of text is repeated, the user can use the frequently used list 
to quickly repeat it.  
 
Since this is a Lot of previously recorded land, we will answer the 
following questions. 
 
What is the Plat name? 
What is the Plat Book Name? 
What is the Plat Book Page? 
What is the county this Plat book is kept? 
Once the Lot and Plat information is enter the parcel then must be 
described.  To describe the parcel the user must select Insert>Calls by 
Parcel.  
 

  
Figure 3-92-GEOPAK Insert Calls Dialog 
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Change the Insert By from Chains to Parcels and the user will see the 
parcels available.  Once the correct parcel is located just click it.  The 
description of the segements will appear in the text window. 
 

 
Figure 3-93-GEOPAK Legal Description Editor Dialog 

 
 


