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INTRODUCTION  
 

 In this Workshop, you will have the opportunity to use a variety of GEOPAK 
Survey tools to create and label portions of a small subdivision.  Some of the tools 
covered include: 
 

·  Survey Project Preferences – Using the recently reworked Survey 2004 project 
interface, we will create our Survey project, specify the Survey Manager Database 
(SMD) file to use, and control other important project settings. 

 
·  Auto Store Graphics – We will use this in order to convert the graphics in our 

DGN file into COGO elements such as points, curves, and parcels. 
 
·  Subdivision Wizard – This tool will be used to divide our larger parcel areas into 

a series of lots using user defined specifications such as number of lots, minimum 
area, and setbacks. 

 
·  Plans Preparations – We will use most of the tools contained in the Plans 

Preparations menu.  Particular emphasis will be placed on the Place Coordinate 
Table, Place Calls Table, and Place Stake Table. 

 
 

WORKSHOP OBJECTIVES  
 
After this workshop, you should be able to: 
 

·  Create and save GEOPAK Survey project preferences 
·  Create a new GEOPAK Survey project 
·  Create COGO elements by using the Auto Store Graphics tool 
·  Create lots from a parcel using the Subdivision Wizard 
·  Label points, lines, and curves using the Plan View Labeling tool 
·  Create Coordinate, Calls, & Stake Tables to insert into the DGN 

Summer FLUG 2006 
Survey Plans Production 



 

EXERCISES 
 

OPEN A DGN AND CREATE A NEW SURVEY PROJECT 
 

1. Open the Summer FLUG 2006.dgn file from c:\data\geo\FLUG2006 folder.  The 
DGN should look as shown below: 

 
 

 
 
 

2. If GEOPAK is not already active, activate GEOPAK from the Applications menu 
as shown below: 

 
 

 
 
 
 
 
 
 



 

3. Once GEOPAK is activated, open GEOPAK Survey by going to 
Applications>GEOPAK SURVEY>Survey. 

 
 

 
 
 

4. This will bring up the main menu for GEOPAK Survey.  There may or may not 
be a Survey project open initially depending on previous sessions of Survey on 
the lab computers.  In any case, we will be creating a new project in the next few 
steps. 

 
 

 
 
 

5. Go to Project>Preferences and match the settings shown below. 
 

 

 



 

6. On the left side of the dialog, click on User to define the User for our project.  Fill 
in your name and information as the user “Alvie” has done below. 

 
 

 
 
 

7. Next, click on Configuration and match your settings as shown below.  Make sure 
that both Auto Open last project and Close Project Manager When Exiting are 
checked. 

 
 

 
 
 
 
 
 
 



 

8. We will skip the Dataset tab since we are getting the information from the 
graphics in the DGN and will not be importing any RAW or ASCII data.  Instead, 
click on the Visualization tab and chose the survey.smd file from the folder 
c:\Data\geo\FLUG2006 folder by clicking on the browse tool as shown below: 

  
 

 
 
 

9. Next, let’s set the Mapping control to only show the Name / Number for points 
that we will store later using the Auto Store Graphics tool. 

 
 

 
 
 
 
 
 



 

10. We have now defined all Survey preferences for our new project which we will 
create.  To save those preferences for future use, go to Default>Save As and then 
save the default.sdp file in the folder c:\Data\geo\FLUG2006 as shown in the 
screenshots below. 

 
 

 
 
 

 
 
 
 
 
 
 
 



 

11. Now that we are done with the creation and saving of Survey preferences, click 
OK to exit the dialog box. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

12. To apply the Survey preferences that we have just created to a new project, we 
just simply go to Project>New.  This will bring up the second dialog box shown 
below.  Verify the information in the second dialog box and click OK. 

 
 

 
 
 

 
 
 

13. The Survey menu bar should now show our new project name along with the 
current user as shown below. 

 
 

 
 



 

STORE COGO ELEMENTS FROM GRAPHICS 
 

1. From the Survey menu, go to Geometry>Tools>Auto Store Graphics as shown 
below. 

 
 

 
 
 

2. This will bring up the Auto Store Graphics dialog box.  Initially, Auto Store 
Graphics will look as shown below. 

 
 

 



 

3. Change the Name fields for Points, Lines, Curves, and Parcels as shown below.  
Lastly, right-click on the “Sample” text and select the By Element choice.  We 
will use this to match the parcel text in our drawing with the Auto Store Graphics 
settings. 

 
 

 
 
 

4. Double left-click on any of the green text elements that represent the areas for our 
parcels.   

 
 
 

 
 
 



 

5. If the previous step was successful, you will see the “Sample” text turn green to 
match the text inside the areas that are to become parcels.  This is very important 
because GEOPAK Survey’s Auto Store Graphics tool tries to find the “Sample” 
text in the drawing and then checks for an enclosed area to decide whether or not 
a parcel exists.  If there is no text match or if the area surrounding the matching 
text is not a closed area, nothing will be created.  Once the “Sample” text is 
matched, click Apply. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

6. After clicking Apply, the stored COGO elements should be placed into the 
drawing and the DGN file should look similar to what is shown below. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

STORE LOTS FROM PARCELS 
 
 

19. Go to Geometry>Tools>Subdivision Wizard to open GEOPAK Survey’s tool for 
automated lot creation. 

 
 

 
 
 

19. You may see the following prompt.  If you do, just click Yes to open the 
Coordinate Geometry (COGO) window and the Subdivision Wizard. 

 
 

 
 
 
 
 
 
 
 



 

19. Once the Subdivision Wizard is open, change the Subdivide Parcel to Parcel 1 if 
necessary.  After setting the Subdivide Parcel to Parcel 1, click the Display 
Settings icon to review the display settings for our work.  These graphics will be 
temporary only, but will give us valuable information as we go through the 
creation of our lots.  Click OK in the second screen shot below to accept the 
default Display Settings for the Subdivision Wizard and then click Next in the 
Subdivision Wizard dialog box to move onto the next step. 

 
 

 
 
 

 
 
 
 
 
 
 
 
 
 



 

19. Now that we have picked our Parcel to subdivide, we will need to define the 
direction of our Frontage.  This can be done by either typing in the point numbers 

shown below or by using the  icon to pick the points onscreen.  Click Next as 
shown below to move to the Lot Constraints dialog in Step #5 below. 

 
 

 
 
 

19. We will determine how many lots to create based on the Minimum Area.  Set the 
Minimum Area to 15000 Square Feet as shown below.  Click Next when finished. 

 
 

 
 
 

19. For our Lot Line Constraints, we will use the Radial/Perpendicular Side Direction 
Option as shown below.  Click Finish when you have matched the dialog box 
below. 

 
 

 
 



 

19. Zoom in on the right-hand side of Parcel 1 to see the temporary graphics 
displayed for the editing of Line 1 that separates the East 2 lots of Parcel 1.  Line 
1 will be displayed in yellow per the Display Settings we looked at in Step #3 of 
this exercise. 

 
 

 
 
 

19. Click the Edit Line tool as shown below to bring up the Edit Subdivide Line 
dialog shown in Step #9 below. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 



 

19. Click on the DP, Adjust Line button as shown below and then move the cursor 
over Line 1 in the graphics portion of the window to see the lot line, labels, and 
areas dynamically adjust.  Experiment with this feature until you are happy with 
the results and then left-click to accept the changes which will be confirmed in 
Steps #10 & #11 below. 

 
 

 
 
 

 
 
 
 
 
 
 
 



 

19. The first step to confirm the changes to Line 1 is to click OK in the Edit 
Subdivide Line dialog box below. 

 
 

 
 
 

 
 
 

19. The second step to confirm the changes made to Line 1 is to click the Commit 
Current Line icon in the Lot Line Navigator toolbar as shown below. 

 
 

 



 

19. If time allows, experiment with editing some of the other Subdivide Lines using 
the other options available under the Edit Subdivide Line dialog box as shown 
below. 

 
 

 
 
 

19. Once you are done with edits for Parcel 1, click the Commit All Lines icon in the 
Lot Line Navigator toolbar as shown below.  This will save all Subdivide Lines 
(whether edited or not) at the same time and is very useful if the initial 
subdivision was acceptable and did not require any edits. 

 
 

 
 
 

19. Now that we have saved all Subdivide Lines, we will write points, lines, curves, 
and parcels to COGO for later labeling, describing, and other uses.  We do this by 
clicking the Write to COGO icon as shown below. 

  
 

 
 
 
 
 



 

19. Clicking the Write to COGO icon in the previous Step will bring up the dialog 
box shown below.  Match the settings as shown below and click Apply to write 
the items created with the Subdivision Wizard to the COGO database (GPK file). 

 
  

 
 
 

19. Keeping the Subdivision Wizard open; change the Subdivide Parcel to Parcel 2.  
After setting the Subdivide Parcel to Parcel 2, click Next in the Subdivision 
Wizard dialog box to move onto the next step. 

 
 

 
 
 
 
 
 
 



 

19. Now that we have picked our Parcel to subdivide, we will need to define the 
direction of our Frontage.  This can be done by either typing in the point numbers 

shown below or by using the  icon to pick the points onscreen.  Click Next as 
shown below to move to the Lot Constraints dialog in Step #18 below. 

 
 

 
 
 

19. We will determine how many lots to create based on the Minimum Area.  Set the 
Minimum Area to 15000 Square Feet as shown below.  Click Next when finished. 

 
 

 
 
 

19. For our Lot Line Constraints, we will use the Radial/Perpendicular Side Direction 
Option as shown below.  Click Finish when you have matched the dialog box 
below. 

 
 

 
 



 

19. We will not perform any Subdivide Line edits for Parcel 2.  Click the Commit All 
Lines icon in the Lot Line Navigator toolbar as shown below.  This will save all 
Subdivide Lines (whether edited or not). 

 
 

 
 
 

19. Now that we have saved all Subdivide Lines, we will write points, lines, curves, 
and parcels to COGO for later labeling, describing, and other uses.  We do this by 
clicking the Write to COGO icon as shown below. 

 
 

 
 
 

19. Clicking the Write to COGO icon in the previous Step will bring up the dialog 
box shown below.  Match the settings as shown below and click Apply to write 
the items created with the Subdivision Wizard to the COGO database (GPK file). 

 
 

 
 



 

19. Keeping the Subdivision Wizard open; change the Subdivide Parcel to Parcel 3.  
After setting the Subdivide Parcel to Parcel 3, click Next in the Subdivision 
Wizard dialog box to move onto the next step. 

 
 

 
 
 

19. Now that we have picked our Parcel to subdivide, we will need to define the 
direction of our Frontage.  This can be done by either typing in the point numbers 

shown below or by using the  icon to pick the points onscreen.  Click Next as 
shown below to move to the Lot Constraints dialog in Step #25 below. 

 
 

 
 
 

19. We will determine how many lots to create based on the Minimum Area.  Set the 
Minimum Area to 15000 Square Feet as shown below.  Click Next when finished. 

 
 

 
 



 

19. For our Lot Line Constraints, we will use the Radial/Perpendicular Side Direction 
Option as shown below.  Click Finish when you have matched the dialog box 
below. 

 
 

 
 
 

19. We will not perform any Subdivide Line edits for Parcel 3.  Click the Commit All 
Lines icon in the Lot Line Navigator toolbar as shown below.  This will save all 
Subdivide Lines (whether edited or not). 

 
 

 
 
 

19. Now that we have saved all Subdivide Lines, we will write points, lines, curves, 
and parcels to COGO for later labeling, describing, and other uses.  We do this by 
clicking the Write to COGO icon as shown below. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 



 

19. Clicking the Write to COGO icon in the previous Step will bring up the dialog 
box shown below.  Match the settings as shown below and click Apply to write 
the items created with the Subdivision Wizard to the COGO database (GPK file). 

 
 

 
 
 

19. Keeping the Subdivision Wizard open; change the Subdivide Parcel to Parcel 4.  
After setting the Subdivide Parcel to Parcel 4, click Next in the Subdivision 
Wizard dialog box to move onto the next step. 

 
 

 
 
 
 
 
 



 

19. Now that we have picked our Parcel to subdivide, we will need to define the 
direction of our Frontage.  This can be done by either typing in the point numbers 

shown below or by using the  icon to pick the points onscreen.  Click Next as 
shown below to move to the Lot Constraints dialog in Step #32 below. 

 
 

 
 
 

19. We will determine how many lots to create based on the Minimum Area.  Set the 
Minimum Area to 15000 Square Feet as shown below.  Click Next when finished. 

 
 

 
 
 

19. For our Lot Line Constraints, we will use the Radial/Perpendicular Side Direction 
Option as shown below.  Click Finish when you have matched the dialog box 
below. 

 
 

 
 



 

19. We will not perform any Subdivide Line edits for Parcel 4.  Click the Commit All 
Lines icon in the Lot Line Navigator toolbar as shown below.  This will save all 
Subdivide Lines (whether edited or not). 

 
 

 
 
 

19. Now that we have saved all Subdivide Lines, we will write points, lines, curves, 
and parcels to COGO for later labeling, describing, and other uses.  We do this by 
clicking the Write to COGO icon as shown below. 

 
 

 
 
 

19. Clicking the Write to COGO icon in the previous Step will bring up the dialog 
box shown below.  Match the settings as shown below and click Apply to write 
the items created with the Subdivision Wizard to the COGO database (GPK file). 

 
 

 
 



 

19. Shown below is a screen shot of the DGN after Parcels 1-4 have been subdivided 
using GEOPAK Survey’s Subdivision Wizard.  We will now move onto the next 
exercise in which we will use the tools under Plans Preparations to begin labeling 
our drawing. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

LABEL LOTS AND CREATE TABLES 
 
 

1. If everything was done correctly in the previous exercise, then you should have 
Parcels 1 thru Parcel 4 and Lots 1 thru 48 as shown below.  The remainder of our 
workshop will use the tools available from the Survey Menu Bar under Plans 
Preparations. 

 
 

 
 
 

2. First, let us place a North Arrow for our drawing.  To do this, go to Plans 
Preparations>Place North Arrow as shown below. 

 
 

 
 
 
 
 



 

 This will bring up the following dialog box. 
 
 

 
 
 

Set the Scale = 50.000 and click Place.  As you move your cursor into the 
drawing area the North Arrow will be attached.  If you are not happy with the size 
of the arrow or the text, go back and double click on the sample line or text shown 
in the above dialog box.  Left-click to place the North Arrow into the drawing. 
 
 

3. Next, we will place a Scale Bar into our drawing.  From Plans Preparations, 
choose Place ScaleBar as shown below. 

 
 

 
 
 
 
 
 



 

 
 
 
 This will bring up the following dialog box. 
 
 

 
 
 

Set the Scale = 50.000 and click Place.  As you move your cursor into the 
drawing area the Scale Bar will be attached.  If you are not happy with the size of 
the text, go back and double click on the sample text shown in the above dialog 
box.  Left-click in the drawing to place the Scale Bar underneath the North 
Arrow. 
 
 

4. Now we will label our Parcels (Blocks) and associated Lots.  To label the Parcels 
(Blocks), go to Plans Preparations>Place Text in Object and match the settings as 
shown below.  Click Place to place each of the 4 Parcels (Blocks) in the drawing. 

 
 

 



 

5. Staying in the Place Text In Object tool, match the settings as shown below and 
label the Lots in each Parcel (Block).  Double click on the sample line and text to 
change the symbology to match your preferences. 

 
 

 
 
 

6. The screen shot below shows a portion of our drawing after the North Arrow, 
Scale Bar, and Parcel (Block) and Lot elements are placed in the drawing. 

 
 

 
 
 
 
 
 
 



 

7. In order to clean up our graphics before using the Plan View Labeler, go to 
Geometry Navigator and set the Element to Line.  Select all Lines and then go to 
Tools>Unvisualize Element to remove all Line Elements from the drawing. 

 
 

 
 
 

8. We will also clear the Parcels (Blocks) from our drawing by changing the 
Element to Parcel and selecting Parcel 1 thru Parcel 4 and then going to 
Tools>Unvisualize Element to remove Parcel 1 thru Parcel 4 from the drawing. 

 
 

 
 
 



 

9. Now that we have only Points, Curves, and our Lots visualized in our drawing, 
we will use the Plan View Labeler to label the Westernmost Lot of Parcel 3 
(Block 3).  Zoom in on the Lot as shown below so that we can easily place and 
view our labels. 

 
 

 
 
 

10. Next, we will use GEOPAK Survey’s Plan View Labeler to label the bearings, 
distances, and curve information for one of our lots.  To open the Plan View 
Labeler, go to Plans Preparations>Plan View Labeling as shown below. 

 
 

 
 
 
 
 
 



 

11. From the Plan View Labeler, click the  icon to allow us to label our lot lines 
by choosing a point at either end of the line.  Click once on each Point that 
represents the West line of the Lot and you will see an orange circle around each 
Point as well as the West line of the Lot highlighted in orange. 

  
 

                               
 
 
 

 
 
 
 
 
 
 
 
 
 



 

12. Go back to the Plan View Labeler and double click on Bearing – DMS then click 
the Return button.  Next, double click Length and you will see the Line 
information filled out on the right-hand side of the dialog box as shown below.  
Click Place Label to dynamically place the label in the drawing along the West 
side of the Lot. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

13. Leave the Plan View Labeler open and click on the beginning and end points of 
other Lines that make up the Lot.  Each time you do this, you will see each end 
point and the Line highlighted in orange as well as updated Line information in 
the right-hand side of the Plan View Labeler.  Click Place Label to place each 
subsequent label.  A screen shot of the labeled Lot is shown below.  If time 
allows, label the remaining Lots contained in Parcel (Block) 3. 

 
 

 
 
 
 

NOTE:  Another way we could have done this was to just simply label the 

Lines using the  icon in the Plan View Labeler.  If time allows, we will 
take some time to experiment with other labeling options. 

 
 
 
 



 

14. Now that some of our Lots are labeled, we will a chain that we can use for staking 
out the Lot Points in the field.  Using COGO, create a chain called BL1 from 
Point #15 to Point #6 with a beginning station of 10+00.00 as shown below. 

 
 

 
 
 

 
 
 

 
 

Chain BL1 is just North of Block 3 
 



 

15. We have a couple of options that we can use under Plans Preparations that will 
allow us to create both Tables in our drawing and an ASCII file that can be used 
for staking.  These options are Place Coordinate Table which will create a list of 
coordinates and Place Stake table which will create a listing of angles & distances 
to stake points from a known Setup and Backsight. 

 
NOTE:  For all of the Table options under Plans Preparations, you can click 

the  icon to expand the dialog box and set the symbology for the Table.  
We will not be modifying any of the symbology in this workshop. 

 
Go to Plans Preparations>Place Coordinate Table to bring up the dialog box 
shown below. 
 
 

 
 
 
 
 
 
 
 
 
 



 

16. Use the MicroStation Element Select tool icon  to place a Selection Set 
around Parcel (Block) 3 as shown below. 

 

 
 
 

17. Now click the  icon in the Place Coordinate Table to highlight the Points to be 
included in the Coordinate Table.  Match the settings as shown below and click 
Place.  Make sure the Compute Station Value from Ref. Chain option is selected. 

 
 

 



 

18. Click OK to the message that the text file has been created and move your cursor 
into the drawing area.  You will see a table attached to the drawing that contains 
the selected information for the Points in the MicroStation Selection set.  A 
portion of the Coordinate Table created is shown below. 

 
 

 
 
 

19. A portion of the text file created is shown below.  The text file can be printed out 
or uploaded to a Data Collector for staking of the coordinates in the field. 

 
 

 
 
 
 
 
 
 
 
 
 
 

 
 



 

20. Suppose we wanted a list of angles & distances from a know Setup Point and 
Backsight Point.  In that case we would use the Place Stake Table tool which also 
creates a graphical Table as well as a text file.  Go to Plans Preparations>Place 
Stake Table and match the settings as shown below.  Once again, you will need to 

place a MicroStation selection set around Parcel (Block) 3 and then click the  
icon.  After the Points are loaded into the List of Points to Stake field, click the 

  to highlight all of the Points for staking.  Click Place when ready. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

21. Click OK to the message that the text file has been created and move your cursor 
into the drawing area.  You will see a table attached to the drawing that contains 
the selected staking information for the Points in the MicroStation Selection set.  
A portion of the Stake Table created is shown below. 

 
 

 
 
 

22. A portion of the text file created is shown below.  The text file can be printed out 
and handed to the field crew for staking of the coordinates in the field. 

 
 

 
 
 
 
 
 
 



 

23. Below is a screen shot of the curves around our Cul-de-Sac.  We will use the 
Place Calls Table to create a Table of our curve information. 

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

24. Using the COGO Navigator; select curves C1, C8, C10-12, C14, & C3 as shown 
below. 

 
 

 
 
 

25. From Plans Preparations go to Place Calls Table and click the Get Elements From 
Navigator icon as shown below. 

 
 

 
 

 
 
 



 

26. You will then see curves C1, C8, C10-12, C14, & C3 placed into the Calls List.  
Click Place and move the cursor into the drawing to create the Calls Table for the 
curves. 

 
 

 
 
 

27. Below is a screen shot of the Calls Table created in the drawing. 
 
 

 
 

 
 
 
 
 
 

 
End of Workshop 

 
 


