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Corridor Design with FDOT Templates

Introduction

Welcome to the Corridor Design with FDOT Templates Workshop. This workshop is an introduction
to Template Creation and the Roadway Designer Tool working with FDOT/ECSO components and
templates.

Prerequisites

To get the most from this workshop the attendee should have a basic understanding of CAD drafting
using MicroStation, a basic understanding of GEOPAK concepts and a solid understanding of the
engineering necessary to design a roadway.

This workshop does not teach CAD drafting or engineering design. GEOPAK and subsequently the
Corridor Modeler tools are to facilitate the engineering design process.

Expectations
What this Workshop Provides

This workshop provides an introduction to basic template and component creation, basic template
constraints, template transitions and point controls.

What this Workshop Does Not Provide

This workshop does not provide a description of every GEOPAK command, nor does it provide instruction
for advanced template design and constraints, or the use of advanced geometry tools. There are many more
commands and techniques that are not covered in this workshop. These commands and techniques may be
covered in future workshops or webinars.
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Objectives

» Prepare an alignment(s) for importing Plan Graphics.

* Access GEOPAK Corridor Modeling.

» Change and Review Preference File.

* Import Required Information.

» Understanding Smart Update.

* Import MicroStation Graphics using the Import Template command.
* Rename Template/Component.

e Draw a Component.

* Delete Components.

» Apply Feature Name Override to Points.

* Apply Component Name Override.

» Setting and Saving Dynamic Settings.

» Create a New Category and a New Template/Component.
* Manage Components and Templates.

* Assemble Template from Components.

» Apply templates using the Roadway Designer.

» Create a model using the Roadway Designer.

» Cut Cross Sections from the created model.

» Label Cross Sections with the Corridor Modeling Cross Section Labeler.
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Prepare an alignment(s) for importing Plan Graphics

Importing Plan Graphics for the Corridor Modeler tools to utilize can be a tedious process. There are
three (3) methods the designer can use to select plan graphics to import: Symbology, Feature and
Selection Set.

The plan graphics selected to import will be grouped together as a chain in which the designer will be
given the opportunity to name the chain. Unique naming conventions are recommended to ensure the
management of chains utilized by the corridor modeler are easily recognized and the naming convention
should be descriptive, yet use minimal characters (example: On a divided highway, naming the edge of
proposed pavement lines could be named ‘L T_Outside_ EOP, LT _Inside_ EOP, RT_Inside_EOP and
RT_Outside_EOP’).

Note: The designer may not want to follow the procedure in this section for the purpose of
importing Geometry and subsequently Plan Graphics outside of this workshop. The
following procedures are not the only way to import geometry. However, the
designer should understand that there is a known issue with importing plan
graphics. This issue is if there are selected Plan Graphics to import that are
touching the chain selected for offset then those elements will not be imported. The
designer will have to select the elements that were not imported manually using the
Selection Set method setting up another chain for plan graphics that have the same
symbology as plan graphics selected by another method. The designer will have to
manually select the plan graphics down their entire project which can be time
consuming.

The following procedure is designed to ensure plan graphics can be imported quickly and without having
to manually select plan graphics to save time. In following exercise the class will copy the CLCON chain
500ft to the Right of the roadway to use this copied chain to look back 1000ft across the roadway to select
and create Plan Graphics chains to import Plan Graphics.
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Exercise 1:

Prepare an alignment(s) for importing Plan Graphics.

1. Load MicroStation by double clicking the FDOT2010 MicroStation icon in the FDOT2010
folder on the desktop. The MicroStation Manager appears.

2. On the MicroStation dialog, from the Projects drop down list, select project US90_FLUG2010.

3. Navigate to the roadway folder, and double click DSGNRDO1.dgn file or highlight the file and

click the Open button.

4. When the file opens, on the MicroStation Menu Bar, click Applications and navigate to Road >
Geometry > Coordinate Geometry.

5. Complete the Coordinate Geometry dialog as shown in the image below then click the OK

button.

Coordinate Geometry

Project Mame:
Job:

Qperator Code:
Subject:

6. Inthe Coordinate Geometry Tool, navigate to Element > Chain > Store > Offset Chain.

7. Complete the Store Offset Chain dialog as shown in the image below.

# Store Offset Chain

g

Chain Name: | FLUG

Dffzet: | 500
Begin Poirt: | 100
Begin Curve: | C1

Reference Chain

Chain Name: | CLCON

[V Begin Station: [ 703:00.00

End Station: | 731+80.00

Store Chain

%4

8. Click the Store Chain button.

9. Close the Coordinate Geometry and do not save settings.
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Access Corridor Modeling

Exercise 2:

Activate GEOPAK Corridor Modeling.

1. Select Applications > Road > 3D Tools > Corridor Modeling.

2. The Corridor Modeling application should now be open and available for use.
Note: The Corridor Modeling application is also available from the Road Tools Palette
@ .
3. Open Windows Explorer and review the project directory. Note the creation of a new subdirectory
/rddbs.

Note: This subdirectory is where files are created that are needed exclusively by the
Corridor Modeling application.

4. Using the Select GPK File icon, select job10.gpk.

under the 3D Tools option

5. Select File > Save As.
6. Type in FLUGdata in the file name field. (The software will add the *.rdp extension.)

7. Click the Save button to save the file and then the OK on the Information dialog.

Note: The template library location is configured in the SiteFDOT.txt file by using the
GPK_RD_TEMPLATE_LIBRARY configuration variable.
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Corridor Modeling Dialog Overview
‘H Caorrider Madeling - Chc\Projects\USS0_FLUG2010 roadway'\ FLUGdata.rdp ‘ C=NEE X

File Tools

+
|

i + A
o (10| Q| ke 4 IR 8 A
B Preferences

B oM

E Geometry

B3 Plan Graphics Station Lock: | Even [=]
03 ALG Viewer Slope Readout: |50% []

Horizantal Chard Height: | 0 500000
Vertical Chord Height: | 0.100000
Template Librany: | L \Brad“FDOT2010WGEQPAK \comider\FDOT2010.1
DTM Files Path: | Che\Projects'\US30_FLUG201 0voadway  DTMY

o P

The Corridor Modeling tool is a front end dialog that allows the designer to set up project specific
preferences. The designer will use the Corridor Modeling dialog to select a job, set and import
preferences such as Symbology Features (Site or Project specific *.ddb), select and import Geometry
information (Chains, Profiles, etc.), and select and import the existing surface(s) (DTM/TIN) as well as
select and importing Plan Graphics. Roadway Designer utilizes the imported information when creating
templates, creating roadway design model and cross sections. The preferences and imported information
can then be saved in a preference (.rdp) file and recalled for future use.

Note: Selecting an option in the tree view, the Corridor Modeling dialog changes to reflect
that option.

When the Corridor Modeling tool is loaded, a sub folder named rddbs which contains files that will be
used by Roadway Designer is created in the working directory of the active DGN file. This sub folder
should NOT be deleted.

Corridor Modeling Dialog Options

File Menu: Options are Load, Save, Save As or Exit. After the Corridor Modeling dialog is populated
according to the specific project information and the information is imported, it is recommended to save
the roadway designer preferences to the active design file working directory. The file will be saved with a
(.rdp) extension.

Tools Menu: Options are Export Profile to GPK or Draw Roadway from Template.

e Export Profile to GPK - opens the Export Profile to GPK dialog, which allows the designer to
pull overlay profiles created with Roadway Designer out of an ALG file and move them to a gpk
file.

e Draw Roadway from Template — opens the Create 2D Graphics dialog, which allows the
designer to create 2D graphics from a specified template in a template library file.
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Job: | 10 Q. Job: Selecta GEOPAK job. Key in or click the magnifying glass to access
available GPK files.

| Open Create Template: Opens the Create Template tool. After the specific project information
| has been imported, a model of the proposed roadway design is generated by assembling project
components/templates and applying them to a corridor using the Roadway Designer.

Components, Templates and End Conditions are created, edited and stored in the Template Library
File which has an *.itl extension.

The Standard Site or Project Specific Template Library can be shared, however, the template library is
recommended to be read-only when shared. It’s recommended to create a project specific Template
Library by copying the Standard Site Template Library to the project directory symb folder which
allows the designer to modify the template library to meet the specific needs of the project.

Note: Templates can be copied from a Standard Template Library to a Project Specific
Template Library using Tools > Template Library Organizer in the Create Template
Tool.

Open Roadway Designer: Opens the Roadway Designer tool. Templates are designed and
AF subsequently utilized to create a proposed model of the roadway. This is accomplished using the

Roadway Designer tool. In the Roadway Designer, templates are assigned to specific stations
along a select alignment and are called Template Drops.

The Roadway Designer, via the Edit Transition tool, connects the points of the template drops, forming
a model of the roadway, which is made into a surface model. The connected template points form
longitudinal break line features in the surface model.

The Roadway Designer is where Superelevation is created and/or applied to the design. The Roadway
Designer tool requires the following preferences be set up prior to accessing the tool:

* GPK file select (job number)

- DDB
e DTM
* Geometry

* Plan Graphics
The Roadway Designer data is saved in the Roadway Design file which has an *.ird extension.

The Roadway Designer tool has three window viewing areas. They represent the plan, profile, and cross
section views of the design.

ﬁ-ﬂ\ Drive Roadway: Opens the Drive Roadway tool. The Drive Roadway tool allows the designer to
= view the path a driver would take along a roadway. It also generates a 3D line string along the path
which might be used to control camera position along the roadway.

Draw Cross Section from Surfaces: Opens the Draw Cross Sections tool. Designers will be
familiar with this tool. Proposed cross sections were created using criteria after the existing ground
was cut from a TIN file and subsequently after the Existing Features criteria was run. The Corridor
Modeling method does not draw the proposed cross sections like the criteria method.
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The Draw Cross Sections from Surfaces tool is used to draw both the existing ground surface and
proposed cross sections at the same time.

Support for a DTM created by Roadway Designer is a new feature of the tool. All template components
are included in the proposed cross sections created from a Roadway Designer DTM.

éa' Cross Section Labeling: Opens the Cross Section Labeler tool. The Cross Section Labeler tool
=7l s provided for labeling the different components of the template. This was accomplished with
criteria. The cross section point labels that are plotted from Roadway Designer when the cross sections
are cut are used in the labeling process.

Preferences

M Corridor Modeling - C\c\Projects\US90_FLUG2010\roadway\FLUGdata.rdp ‘ o

File Tools

+ 4
T

i A
(10| Q[ 4R A8 A
= Preferences

B8 o0TM

B Geometry

B Plan Graphics Station Lock: | Even =]
O3 ALG Viewer Slope Readout: |50% =

Horizontal Chord Height: | 0.500000
Wertical Chord Height: | 0.100000
Template Library: | L:\Brad“\FDOT2010WGEDPAK comider FDOT2010.it
DTM Files Path: | C:\z'\Projects \US30_FLUG2010Moadway \DTM"

3y

- A

Station Lock: Applicable only when the first station specified on the horizontal alignment is an odd-
numbered station (for example, 130+93.59).

Options are:

a) Increment: Will increment stationing based on the first station. If the first option is odd-numbered
and the station interval is defined as 50, the software performs the command action at odd-
numbered stations only (for example, 130+93.59, 131+43.59, 131+93.59).

b) Even: Will start at the first station then forces all subsequent stations to even-numbered station.
For example, if the first station is 130+93.59 and the station interval is defined as 50, the software
performs the command action at even numbered stations (for example, 131+50.00, 132+00.00, and
S0 on).
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Slope: designates the format for expressing slope from the Slope drop down list. The following list
explains each format in the list. In each case, the slope represented is 0.5.

Note: All slopes are in rise:run format except the last one (2.0:1).

Format Represents slope as

0.50 A decimal value.

50% A percentage value.

0.5:1 A decimal ratio in which the second value is always 1.

0.5:1" A decimal ratio in which the second value is always 1, in units of
feet.

6":1' A ratio of inches against a value of 1 foot.

12/2":1' A ratio of inches against a value of 1 foot, in which inches are
expressed as a fraction whose numerator is 12.

24/4":1" A rratio of inches against a value of 1 foot, in which inches are
expressed as a fraction whose numerator is 24.

48/8":1' A ratio of inches against a value of 1 foot, in which inches are
expressed as a fraction whose numerator is 48.

96/16":1" A ratio of inches against a value of 1 foot, in which inches are
expressed as a fraction whose numerator is 96.

1:2.0 A decimal ratio in which the first value is always 1.

500%0 A per mille value (per 1000) rather than a per cent value.

2.0:1 A decimal ratio given in run:rise format and in which the second
value is always 1.

Horizontal Chord Height: specifies the largest distance between a chord and the arc it subtends (middle
ordinate). This parameter is used to control the number of points along a curve that are added during
graphic display of spirals and horizontal circles. This parameter also affects the way surface features are
imported from graphics. A value of zero could prevent a surface feature from being imported.

Simply put, this preference is used in the final step of creating a surface or model and allows the designer
to chord or create additional Cross Sections through a Horizontal curve.

Vertical Chord Height: specifies the largest distance between a chord and the arc it subtends (middle
ordinate). This parameter is used to control the number of points along a curve while processing in
Roadway Designer.

Simply put, this preference is used in the final step of creating a surface or model and allows the designer
to chord or create additional Cross Sections through a Vertical curve.

Template Library: specifies the *.itl file for the project. This field is populated by a configuration
variable set in the SiteFdot.txt file. The designer can browse to Template Library File by clicking on the
magnifying glass and navigating to the location of the ITL file the designer prefers.
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Change Preferences

Exercise 3:

Change and Review Preferences.

1.

2.

3.

10.

11.

12.

13.

Change the Station Lock to Even.

Change the Slope Readout to 50%.

Change the Horizontal Chord Height to 0.5.
Change the Vertical Chord Height to 0.1.

Click the magnifying glass icon next to the Template Library field and navigate to the
c:\FDOT2010\GEOPAK\corridor\ folder.

Select the FLUG_FDOT?2010.itl.

Click the magnifying glass icon next to the DTM Files Path: field and navigate to the
US90_FLUG2010 > roadway folder.

Click the Make New Folder button on the Browse for Folder dialog.
Name the folder DTM.

Click the OK button to finish creating the DTM folder and mapping to it.
Select File > Save.

Select the FLUGdata.rdp file.

Click the Save button to save the file and then the OK on the Information dialog.

Note: The template library location is configured in the SiteFDOT.txt file by using the
GPK_RD_TEMPLATE_LIBRARY configuration variable.

10
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DDB

Drafting Standards: imports drafting standards from a DDB file into an *.xin file. This field is populated
by a configuration variable set in the SiteFdot.txt file (GPK_ACBOOK_DDBFILE_STYLES).

Click Import and the default and drafting standards from the DDB file are imported into an XIN file. The
Corridor Modeling > DDB software puts the XIN file in the rddbs directory.

Note: The FDOT has a Site DDB/XIN configured already and the DDB category will not
show in the category due to two (2) configuration variables set in the SiteFDOT.txt

file.
ﬂ Corrider Modeling - C:‘thrﬂjects‘h.USEK]_FLUGZDIWMEdWEﬁFUJGdah.rd;_EIElQ
File Tools

+
|

Job: [ 10 Q| 4 a8 5

B Preferences TINDTM Files
8 oTm Mo Projects’ U590 FLUGZ201 0 roadway ws30-MEVY tin
B Geometry cl
8 Plan Graphics »
B ALG Viewer

TIN: E| ChehProjects’ U550 _FLUGZ201 ivroadway ws S0-MEW tin Q,

TIN/DTMS Files: Allows the designer to select TIN/DTM files to add to a list import the selected DTM
or TIN file(s). Importing a TIN file converts it to a DTM file.

Select the file type, either DTM or TIN and then click the magnifying glass to navigate to the location of
the TIN/DTM. Add the TIN/DTM by clicking the Add TIN to List button or remove a TIN/DTM from
the list by clicking the Delete TIN of Selected Row button.

When all required files are added to the TIN/DTM Files list, click Import. All files listed are imported.

11
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Exercise 4a:

Import Required information

DTM:
1. Select TIN option from the drop down list.
2. Click the magnifying glass, and navigate to the c:\c\projects\US90_FLUG2010\roadway\ folder.
3. Select the us90-NEW.tin file.
4. Click the Add TIN to List button on the right side of the TIN/DTM files list box.

5. Click the Import button. (This will import the TIN file and create the us90-NEW.dtm file in the
roadway folder.)

6. Click OK on the information dialog.
7. Select File > Save, to save changes to the FLUGdata.rdp file.

12
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Geometry

M Corridor Modeling - C:A\c\Projects\USS0_FLUG2010\roadway\FLUGdata.rdp _ﬁﬂu

File Tools

+ 4

Job: [ 10 Qv & a8 G

B Preferences Chain Profile Drrafting Standard

8 0TMm LCOMN CLCOMN-T Centerdine - CL Proposed ]

B Geometry FLUG CLCON-T Centedine - CL Proposed

B Plan Graphics

8 ALG Viewer X
Chain: |CLCON =] I¥ Profile(s) |
Drafting Standard: |Centerline - CL Proposed [+ | LCON-T

This tool imports various types of geometry data from the selected GPK file and generates an AL G file
based on the information provided. Once the ALG file is created, it’s put in the rddbs directory.

By selecting a row in the list box and clicking the Import button, the geometry is updated in the ALG file
with the selected Chain, Profile, and Drafting Standard.

Note: If a list box entry is blue, that indicates some change has been made since the last
update. To store the updated geometry, click Import. If a list box entry is red, that
indicates the entry has been deleted since the last update.

13
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Exercise 4b:

Import Required information

Geometry:

1.

Set the Geometry dialog as follows:

Chain - CLCON

Drafting Standard — Centerline of Construction

Profiles -CLCON-T

Click the Add Chain to List button to add the Chain to the list box.
Set the Geometry dialog as follows:

Chain - FLUG

Drafting Standard — Centerline of Construction
Profiles -CLCON-T

Click the Add Chain to List button to add the Chain to the list box.
Click the Import button to import the Geometry into the cmjob10.alg file.

Click OK on the information dialog.
Select File > Save, to save changes to the FLUGdata.rdp file.

14
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Plan Graphics

M Corridor Modeling - C\c\Projects\US90_FLUG2010%roadway\FLUGdata.rdp = [E] &
File Tools

Job: [10 Qv & a8 G

B Preferences Sean::h Cntlena Chaln Side Beg. Offse End Offse New Chail DIEIﬂI -
=DM r EOP Co: Bylevel Wt: Byl [FLUG  [left [ 000 [ 1000.00 || O
B Geometry Lv: CurbBau:I-: Cu:u B'_,rLeveI .".n‘t FLUG 0.00  1000.00 CGB Curl:u
B Flan Graphics Lv: SidewalkFront, Co: E{,rLeveI FLUG Lef't 0.00 100000 F5W Siden
Bl ALG Viewer Lv: SidewalkBack. Co: Bvlevel.... FLUG Left 0.00 100000 BSW Sidey ™ | X

F] ] b

Symbology ] 5 | Begin Offset: | 0.00

Chain: |FLUG =] £ Side: | L[] End Offset: | 1000.00

Fitter Tolerances
Mew Chain Name: | EOF Haorizontal: 50.00

Import
Drafting Standard: |Pavement - Proposed = Vanance: | 0.010000

This tool imports graphic data into an ALG file as alignments/chains and can import graphics based on
Symbology, Feature, Selection Set or any combination of the three. Set the dialog options to define the
search criteria and define the selected Symbology, Feature or Selection Set with a new chain name and
select a drafting standard. Import the new chains by clicking the Import button. The new alignments are
checked and store in the ALG file.

Note: If a list box entry is blue, that indicates some change has been made since the last
update. To store the updated geometry, click Import.

Symbology: If Symbology is selected in the first drop down list, then the Plan Graphics dialog changes
face to look like the image above.

E Clicking this button displays the Element Symbology dialog, which allows the designer to
define the symbology used to import elements. Mouse over this button gives the designer
the element information listed out in a tooltip.

M Element Symbology | = 2 |
Lv Names: | EOP ]
[ Lv Mumbers: ]
Colors: | ByLevel ]
Styles: | Bylevel ]
Weights: | BylLevel |
[ Types: ]
| M | | Display | | Resst |

Feature: If Feature is selected in the first drop down list then, the Plan Graphics dialog changes face to
look like the image above.

15
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This allows the designer to select a feature from a DDB file by clicking the paint brush button.

Selection Set: If Selection Set is selected in the first drop down list, then the Plan Graphics dialog
changes face to look like the image above.

This allows the designer to define a selection set of graphics to import.

Chain: Allows the designer to select a chain from the list of existing chains or identify a chain in the data
set.

Display Button: The Display button displays only the graphics defined in the search criteria of the
selected row. Display attempts to create the alignment graphically for the designer to view the results prior
to storing the alignment in the AL G file.

If the software cannot create the chain as defined, an error message displays. Click OK and the Connect
Element Errors dialog appears. Click the error description to go to the problem area in the display and fix
it.

Side: Designates which way the software will look along the selected chain (Left or Right).

Begin/End Offsets: Defines the distance to the left or right the software will search along the selected
chain.

New Chain Name/Drafting Standard: When the search criteria is set, define the results of the search
with a new chain name and select a drafting standard.

All new chains must be added to the search criteria to the list box. Check the Store box on the rows to
import when the Import button is clicked. Any chains added can be modified or deleted after the fact.

Filter Tolerances: Both Horizontal and Variance filter tolerances are considered together for each pair
of cross section segments. The middle point is deleted if both segment lengths are less than the Horizontal
filter tolerance while the projected distance between the mid-point and the chord between the two end
points is less than the Variance tolerance.

16
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Exercise 4c:

Import Required information

Plan Graphics:
1. Setup the Plan Graphics dialog as follows:

Search Criteria — Symbology

Chain - FLUG

Side — L (Left)

Begin Offset — 0.00

End Offset — 1000.00

Filter Tolerances — (Default Settings)

2. Click on the EJ button to open the Element Symbology dialog.

M Element Symbology = %

V|  Lv Mames: | EOP ]
Lv Numbers: ]
7 Colars: | Bylevel 1
v Styles: | Bylewel &1
v Weights: | Bylewel &1
Types: 1

| Match | | Display | [ Reset |

3. Toggle on the Lv Names, Colors, Styles and Weights check boxes.

4. Click the Match button and select the EOP Plan Graphic in the DSGNRDO1.dgn file.

Note: If alevel is already set, click the Reset button to clear the dialog. If Reset is clicked,
the ByLevel settings for Color, Weight and Style will have to be set as well.

5. Click the Red X in the upper right corner to close the Element Symbology dialog.

6. Type in EOP in the New Chain Name field to name the EOP Plan Graphics as the new
alignment/chain. (For other plan graphics name accordingly.)

7. Select Pavement - Proposed from the Drafting Standards drop down list. (For other plan
graphics select the correct draft standard accordingly.)

8. Click the Add Search Criteria to List button to add the selected Plan Graphic to the search
criteria list.

17
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9. Repeat steps 1-8 for the following Plan Graphics:

Plan Graphic New Chain Name Drafting Standard
CurbBack CGB Curb - Back Proposed
CurbFace FOC Curb - Face Proposed
SidewalkFront FSW Sidewalk - Front Proposed
SidewalkBack BSW Sidewalk - Back Proposed
TrafSeparator TRAFSEP Traffic Separator Proposed
RetainWall RETWALL Wall - Retaining
GravityWall GRAVWALL Wall - Gravity

Note: The Gravity Wall is located around station 709+90.00 on the right side of the road.

10. Click the Display button to Process the Alignment and check for Errors for each added Plan
Graphic. Repeat steps 10-15 for each Plan Graphic that present errors.

This process will scan the file for the selected search criteria and check for errors in the chain.

Processing Alignment ...
10%

If the software cannot resolve the chain due to errors found in the chain, an information dialog will
appear indicating the chain that has the error.

-
Information Information

. Error HighLighting Alignment "CGB" . Error HighLighting Alignment "BSW"
1 1

Note: Clicking the Display button will highlight the plan graphic in the DGN file
associated to the selected row in the search criteria list box.

11. Click the OK button on the Information dialog.

18
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12. Select the first error listed on the Connect Element Errors dialog.

ﬂ Connect Element EWA E‘Elg ﬁ Connect Element EWA EIE‘Q

Description * Y Description X Y
Intersected Element 2062252 668 534496.300 Coincident Elements 2061985.570 534413530
Intersected Elemert 2062255664 534485151 Coincident Elements 2062406.870 534589520

(S| —

Note: It helps to manually zoom in, in the DGN file to allow the software to focus in on the
error listed.

13. Fix the DGN elements using MicroStation tools.

14. When finished fixing elements in the DGN, click the Red X in the upper right corner to close the
Connect Element Errors dialog.

15. Click the Display button again to verify the MicroStation elements are fixed.

16. Click the Import button to import the Plan Graphics specified in the search criteria list box into
the ALG file.

17. When the Plan Graphics import is complete click OK on the Information dialog.
18. On the Corridor Modeling dialog, select File > Save to save changes to the FLUGdata.rdp file.
19. Click OK on the Information dialog.

20. Close the Corridor Modeling dialog.

19
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Understanding Smart Update

In previous exercises, both geometric and graphical data have been imported into the Corridor
Modeling application. However, the data in the geometry database as well as the graphical data has a
tendency to change throughout the life of a project. GEOPAK has included a method to keep the data in
synch. This exercise will show how a functionality called Smart Update does just that.

Exercise 5:

Modifying Design File Data

1.

In the dsgnrd01.dgn design file, delete gravity wall element on the right side of the roadway
around station range 709+80.00 to 710+00.00.

Plan Graphics - Smart Update

2.

3.

4.

8.

9.

Access Corridor Modeling. An Information dialog should appear.
Click OK on the Information dialog.

Select the Plan Graphics tree option on the left of the dialog.

Note: The gravity wall entry is now listed in RED which means that all the elements used
to import the item have been DELETED.

Note: If something is denoted with the color BLUE it means that it has been modified. In
this case, it would mean only a few of the graphical elements that were used to
import the wall have been deleted, so the design file data is out of synch with the
Corridor Modeling application.

Select the gravity wall item in the list box.

Click on the Delete Search Criteria of Selected Row icon .

Click the Yes button on the Alert dialog.

Note: The wall item is removed from the list box AND it is also removed from the .alg file
in the /rddbs subdirectory.

Select File > Save, to save changes to the FLUGdata.rdp file.

Click the Yes button on the Alert dialog.

10. Click OK on the Information dialog.
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ALG Viewer

The ALG Viewer accesses and manipulates data directly within the ALG file. The purpose of the ALG

Viewer is two-fold:

» Allows the designer to delete alignments from the ALG.
» Allows the designer to visualize alignments for review.

Exercise 6: (Optional)
Display and Undisplay

1. Inthe dsgnrd01.dgn design file, on the Primary Tools palette, create a new model
name it ALG Viewer.

2. Select the ALG Viewer tree option on the left of the dialog.

3. Select the EOP Alignment Name.

and

4. Click on the Display Select Rows button (4] or click in the Display column on the EOP row.

5. Click the Fit View button on the top of the MicroStation View Window.

6. Review the EOP elements displayed.

7. To ‘undisplay’ the EOP elements, either click on the Undisplay Select Rows button or

Display column on the EOP row.

Note: Clicking on the Delete Selected Rows button will remove the alignment from the

ALG file permanently.

8. Highlight the first Alignment Name in the list, hold down the Shift key on the Keyboard and

select the last Alignment Name in the list.

9. Click on the Display Select Rows button @ to display all the alignments in the ALG file in the

newly created model.

10. Reference the default model to the ALG Viewer model and review the Alignments for differences.

11. Select File > Save, to save changes to the FLUGdata.rdp file.

12. Click OK on the Information dialog.
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Create Template Overview - Assemble Templates

B ' Create Template (S e S
File Edit Add Tools
Template Library: Current Template Display | e |
= Cch\Projects\USS0_FLUG2010Nsy|  Name: US50_FLUG2010_Curb_Median @) Components Constraints A
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—4 FLUGZ010 Digplay All Components

== Import Template
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= USS0_FLUGZ2010_CrossOw
B US50_FLUG2010_Curb_M
= USS0_FLUG2010_TrafficS
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Library  Active Template =t oH-tOM d o b

Preview: =

L

Create Template Dialog

The Create Template tool is accessed from the Corridor Modeling interface. To access the Corridor
Modeling tool select Applications > ROAD > 3D Tools > Corridor Modeling. To create or edit a
Template Library, click the Open Create Template icon on the Corridor Modeling dialog.

*1¢| Open Create Template: Opens the Create Template tool. After the specific project information
has been imported, a model of the proposed roadway design is generated by assembling project
components/templates and applying them to a corridor using the Roadway Designer.

Components, Templates and End Conditions are created, edited and stored in the Template Library
File which has an *.itl extension.

22



ENGINEERING / CADD SYSTEMS OFFICE

The Standard Site or Project Specific Template Library can be shared, however, the template library is
recommended to be read-only when shared. It’s recommended to create a project specific Template
Library and store it in the project directory symb folder which allows the designer to be able to modify
the template library to meet the specific needs of the project.

Note: Templates can be copied from a Standard Template Library to a Project Specific
Template Library using Tools > Template Library Organizer in the Create
Template Tool.

File Menu

Options

e New
o Folder — Use this command to create a new folder in the template library.
e Template Library — Use this command to create a new template library.
o Template — Use this command to create a new template in the template library.
e Open - Use this command to save the current template library.
e Save — Use this command to save the current template library.
e Save As — Use this command to save the current template library to a different name.
e Import Template — Use this command to import MicroStation graphics into a template.
e Close — This command closes the Create Template dialog. If the template library has been
modified, the designer is prompted to save the changes before exiting.

Edit Menu

Options

e Undo - Use this command to undo the last edit of the current template.

o Redo - Use this command to redo the last edit of the current template.

e Cut - Use this command to cut the selected template or folder from the template library and place
it in the paste buffer.

e Copy - Use this command to copy the selected template or folder into the paste buffer.

o Paste — Use this command to paste the content of the paste buffer in the template library.

o Delete — Use this command to delete the selected template or folder from the template library.

o Rename — Use this command to rename the selected template or folder.

o Clear — Use this command to erases all of the points and components in the current template.
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Add Menu
Options
e Simple — Use this command to add a simple component to a template.
e Constrained — Use this command to add a constrained component to a template.
e Unconstrained — Use this command to add a unconstrained component to a template.
e Null Point — Use this command to add a null point to a template.
« End Condition — Use this command to add an end condition component to a template.
o Overlay/Stripping — Use this command to add an overlay/stripping component to a template.

Milling is handled by the Overlay/Stripping component. Use this command to handle all
milling/stripping type operations. This command can also be used to handle leveling (overlay)
operations.

Tools Commands

Options

Template Library Organizer — Use this dialog to easily move (drag and drop) templates from one
template library to another. This command can also be used to copy templates from a (*.ird)
roadway design into a template library.

Apply Feature Name Override — Use this dialog to set the Feature Name Override property on a
group of points.

Apply Component Name Override — Use this dialog to set the Component Name Override
property on a group of components.

Options — Use this dialog to specify naming and step options for the current template.

Dynamic Settings — Use this dialog to specify precision input. Step locks are overridden when
snapping to an existing point or component.

Template Library Report (itl File) — Displays the Bentley Civil Report Browser to view the
available template library reports.
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Exercise 7:

Create Project Specific Template Library

o k~ w NP

v

From the Corridor Modeling dialog, click on the to open Create Template.

Navigate to File, and select New > Template Library.
Navigate to the US90_FLUG2010 > symb project directory.
In the “File name:’ field type FLUG2010.

Click the Save button to save the FLUG2010.itl file. (This will be the project specific template
library.)

6. Select File > Exit to close the Create Template dialog.

9.

On the Corridor Modeling interface, select the Preferences category.

Click the magnifying glass icon next to the Template Library field and navigate to the
c:\e\projects\US90_FLUG2010\symb\ folder.

Select the FLUG2010.itl file.

10. Select File > Save, to save changes to the FLUGdata.rdp file.
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Current Template Window

In the center of the Create Template dialog is the main graph for creating templates. The graph is called
the Current Template Window. The Current Template Window uses its own graphics engine and is not
a MicroStation View. The scale of the graph is dynamic and changes as when zooming in and out.

The center point of the Current Template Window is marked by the dynamic origin, which is a
magenta-colored box. At the bottom of the graph there are view commands, which are similar to
MicroStation View commands.

In the graph area, right-click to access commands and double click on elements in the graph for editing
purposes.

Template Preview Window

Under the Template Library area is the Preview area. When a template is highlighted (not
selected/active) it will be displayed in the preview window. This is useful for previewing the component
before inserting it into the active template.

Click on a point displayed in the preview window will select that point as the previewed
template/components insertion point.

Components

Components are logical parts of a template. Examples of components include curb and gutter, median
barrier, pavement/base, cut and fill slopes, and ditches.

Components are normally kept in separate folders in the template library and are used to assemble
complete templates.

Components/Template Point Names

Templates are used by the Roadway Designer to create surfaces of the proposed roadway. Each
template point will be connected longitudinally to the next template drop, based on the interval, to form
longitudinal break line surface features. The names of those features are the name of the template points.

Individual component names also appear in the ensuing surfaces. These components are used for volume
calculations, so standard naming conventions should be applied to ensure consistent results.

When transitioning between two templates (going from a two-lane to a four-lane roadway, for example),
the Roadway Designer attempts to connect template points of the same name to model the transition.
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Template transitioning makes consistent template component and template point naming even more
important.

Each template point name and component name must be unique within a template. For accurate
volume calculations and surface creation (especially during template transition), different templates
should use consistent component and template point names.

Constraints on Template Points

Point constraints are used to manage the behavior of template points. A template point has a maximum
of two constraints on it.

» A point with two constraints is considered “fully constrained.” A point that is fully constrained
is represented by a red plus sign.

* A point has only one constraint on it is considered “partially constrained” and is shown as a
yellow plus sign.

* A point with no constraints (unconstrained) is shown as a green plus sign.
Types of Constraints
Horizontal — The child point remains at the specified horizontal distance from the parent point.
Vertical — The child point remains at the specified vertical distance from the parent point.

Slope — The child point maintains the specified slope from the parent point. Slope constraints can,
additionally, have rollover values assigned to them. Rollover values are used to set the slope constraint
based on a high side slope difference and a low side slope difference relative to a reference point which
defines the controlling slope to the parent point. Slope constraints are absolute. Slopes going from
lower-left to upper-right are positive regardless of whether the child point is to the left or right of the
parent.

Horizontal Maximum —The child point has two parent points and remains at the specified horizontal
distance from the parent point that is farthest to the right (has the maximum horizontal or X value).

Horizontal Minimum — The child point has two parent points and remains at the specified horizontal
distance from the parent point that is farthest to the left (has the minimum horizontal or X value).

Vertical Maximum — The child point has two parent points and remains at the specified vertical
distance from the parent point that is highest (has the maximum vertical or Y value).

Vertical Minimum — The child point has two parent points and remains at the specified vertical
distance from the parent point that is lowest (has the minimum vertical or Y value).
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Vector Offset — The child point is projected onto the vector defined by two parent points. If the offset is
not zero, then the child point will maintain a perpendicular offset from the parent vector at the specified
offset value. Negative values indicate an offset to the left of the vector defined by the parent points.
Positive values indicate an offset to the right. If the offset is zero, the child point is located on the parent
vector.

Project to Surface — This constraint must be used in conjunction with one of the previously defined
constraints. The other constraint will define the projection direction. The child point will then be
projected to the surface with the specified name. If the surface does not exist, or no solution is found, the
point will remain where it is placed in the template.

Project to Design — This constraint is similar to Project to Surface, except that the point is projected to
the design surface of the template. A projection value is given to indicate whether the projection is to
be to the left or to the right. Again, the point must also be constrained by one of the previous
constraints, excluding the Project to Surface constraint, so that a direction for the projection may be
determined. If no solution is found, then the point will remain where it is placed in the template.

Angle Distance — Use this command to fully constrain a point in the template. This constraint requires
two parent points, a distance, and an angle. The point is constrained to the location defined by the
distance from the first parent, and the angle from the first parent relative to the vector defined by the
two parent points. This constraint creates a rigid-body rotation. When selected, no other constraint
types are available.

Apply Feature Name Override to Points

Use the Apply Feature Name Override to Points dialog to set the Feature Name Override property on
a group of points. Be careful when using this feature to ensure that only points that are mutually exclusive
to the solution at any given station will be assigned the same feature name. The feature name override can
be tested using the Verify Features button on the Test End Conditions dialog.

Feature Name Override — specifies the feature name to be applied to the selected point(s).

Apply to points — lists available points to apply the feature name. Points that already have an override
appear in red, and the override name is also displayed.

Apply — applies the feature name to the selected points.
Close — closes the dialog.

Help — displays help.
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Apply Component Name Override

Use the Apply Component Name Override dialog to set the Component Name Override property on a
group of components. Be careful when using this dialog to ensure that only components that are mutually
exclusive to the solution at any given station will be assigned the same component name. The component
name override can be tested using the Verify Features button on the Test End Conditions dialog.

Component Name Override does not apply to component display rules, Active Template list, or
Parent/Child pulldown.

The first encountered component's style is used for all components with that override.
Component Name Override — specifies the component name to be applied to the selected component(s).

Apply to Components - lists available components to which to apply the component name. Components
that already have an override appear in red, and the override name is also displayed.

Apply — applies the component name to the selected components.
Close — closes the dialog.

Help - displays help.

Import Template from Graphics

If the designer’s preference is to draft components/templates (not recommended) in MicroStation,
GEOPAK has provided a method to Import MicroStation graphics (shapes and elements). Once a
component/template is graphically created and identified in a MicroStation selection set, the Import
Template can be used to import the template in the into the Create Template dialog.

Import Template from Graphics. ﬁ
Default Styls: (X5 - Curbs and Gutters =] [ ey |
Type: ITempIate and End Conditions vJ

Close
Vertical Exaggeration of Graphics: 1.000000 -~
P
Minimum Chord Length of Curved Elements: { pDoooo

Default Style: specifies the style applied to all created components.
Type: displays the type of template that is imported.

e Template and End Conditions - indicates a template with left and/or right side end
conditions.

e Template - indicates a backbone template.

e End Condition - indicates an end condition component.
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Vertical Exaggeration of Graphics: specifies the vertical exaggeration of the original graphics. Y values
are divided by this value when graphics are imported in the template.

Minimum Chord Length of Curved Elements: specifies the value by which to reduce the number of
created points based on the Tools > Options> Tolerances> Horizontal Chord Height value.

Apply: imports the template. However, the toll with asked for the following information displayed in the
MicroStation Status Bar:

= DB: Select Origin, RST: Back ..
: = Select the Template Origin.

> DB: Select Left Hinge point. RST:Back  _ gojact the Left Side of the Template.

> DB: Select Right Hinge point, RST-Back  _ gelect the Right Side of the Template.

Close: closes the dialog.

Help: displays help.

End Conditions Component Settings

End Conditions are template components which are used to model cut and fill treatments and are
created like other template components. They are different than simple and constrained components
because they have the ability to target surfaces, elevations, alignments and surface features.

Target Types — To edit a target type, open the Component Properties dialog by double-clicking on the
component or by right-clicking on the component and selecting Edit Component.

Surface — targets the active surface or any specified surface. Using the active surface as the target
helps when applying the end conditions to different projects. This is because the end condition will still
work even though the target surface name may be different, so long as it is designated as the active
surface.

Elevation — targets any specified elevation.

Feature XY — targets the horizontal offset of any specified surface feature.

Feature Elevation — targets the vertical elevation of any specified surface feature.

Feature XYZ — targets the horizontal offset and vertical elevation of any specified surface feature.

Alignment XY - targets the horizontal offset of any specified alignment.

Alignment Elevation — targets the vertical elevation of any specified alignment.
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Alignment XYZ — targets the horizontal offset and vertical elevation of any specified alignment.
Style Elevation — targets the elevation of any specified style.
Style XY — targets the horizontal offset of any specified style.

Style XYZ - targets the horizontal offset and vertical elevation of any specified style.

End Condition Point Settings

End Condition Priority — Priority is used when more than one end condition starts at the same point.

Check for Interception — when set, the line segment will search for the specified target. If not set, the line
segment will be created at its full width regardless of whether it intersects the target.

Place Point at Interception — when set, a point will be placed at the location of the interception. If not set,
the line segment will be created at its full width.

End Condition is Infinite — when set, the line segment will automatically be extended to intercept the
target. If not set, the line segment will only extend to its maximum constraint to meet its target. This
applies only to the last line segment in an end condition.

Do Not Construct — If set, the end point of the line segment will be used as a reference point to find a
subsequent point. The point will be solved like any other end condition point, but that point will be skipped
when drawing the final component segments. This is normally not set and is used only for more complex
condition testing.

Testing End Conditions

Testing simulates how the end conditions will behave during modeling, without using the Roadway
Designer.

To test that the end conditions produce the desired results, select the Test button located under the Current
Template window. This opens the Test End Conditions dialog. Select one of the available targets and
select the Draw button located on the right side of the dialog. The end conditions will change from a dotted
line to a solid line, revealing the final solution for the proposed target intercept. If there are any priority
conflicts, a warning message will appear. Select the Check Priorities button to review and edit the priority
of each end condition.
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Exercise 8:

Import MicroStation Graphics using the Import Template Command

1. Open the file typsrd01.dgn.

2. Zoom into the left outside Type F Curb in the first sheet.

3. Use MicroStation tools and/or commands to select the elements of the Type F Curb.
4. From the Create Template Dialog, select File > Import Template.

5. Set the Import Template from Graphics dialog lie the image below:

Import Template from Graphics @

Default Style: |}€,S - Curbs and Gutters - | [ Apply ]

Type: | Template and End Condtions v |
Close
Vertical BExaggeration of Graphics: 1000000 _H |
=

Minimum Chord Length of Curved Elements: [ 000000

L

6. Click Apply on the Import Template from Graphics dialog.

7. Follow the instructions in the MicroStation Status Bar:

SesEE L e = Select the Right Bottom of the Type F Curb.

= DB: Select Left Hinge point, RST: Back

= Select the Center Left of the Type F Curb.

> DB: Select Right Hinge point, RST-Back  _ golact the Center Right of the Type F Curb.

8. Click the Close button on the Import Template from Graphics dialog.

9. Right click on the bottom right point of the curb component in the Current Template Window
and select Change Template Origin.

Rename Template/Component

10. Right mouse click on the template and select Rename to rename the newly created template.

Note: Review the Type F Curb Component just imported. Notice curb is made up of
multiple components instead of a closed shape. In some cases the components can
be merged. In order to utilize this component in a template correctly the component
will need to be a closed shape.

11. Rename the curb component template to Import Template.
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Draw a Component

12. Right Click in a blank area the graph of the Current Template Window and select Add New
Component > Constrained or select Add > Constrained from the Create Template Menu Bar.

13. Below the Current Template Window, type ‘CurbTypeF’ in the Name field of the Current
Component section of the Create Template Dialog.

14. Change the Style to XS — Curbs and Gutters.

15. Start with the Blank Point Name (bottom left of the curb component) and line the cursor up with
that point until it turns to a white plus ‘+’ symbol and click to begin drafting.

16. Line up with every point until the point is a white plus ‘+’ symbol and click on every point,
tracing the curb component until the last point is clicked.

17. Right mouse click and select Finish to end the process and complete the trace.
Delete Components

18. Right mouse click along the perimeter of the component on each segment (between points) and
select Delete Component for each segment (delete the blank or numbered components).

Apply Feature Name Override to Points
19. Select Tools > Apply Feature Name Override to Points from the Create Template Menu Bar.
20. Select the first point listed in the Apply to points: window section of the dialog.
21. Type the Point Name in the Feature Name Override: field.
22. Click the Apply button.

23. Click the Close button on Apply Feature name Override to Points dialog.

Note: Notice in the Current Template Window the point name turned red. The red text
(point name) indicates there is a Feature Name Override on that point.

24. Double click on the Point that was just modified to review the Point Properties dialog and check
that the change was made.

25. Click the Close button to exit the Point Properties dialog.
Apply Component Name Override
26. Select Tools > Apply Component Name Override from the Create Template Menu Bar.

27. Select the CurbTypeF component listed in the Apply to components: window section of the
dialog.
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28. Type the Component Name in the Component Name Override: field.
29. Click the Apply button.
30. Click the Close button on Apply Feature Name Override to Points dialog.

31. Double click on the Component that was just modified to review the Component Properties
dialog and check that the change was made.

32. Click the Close button to exit the Component Properties dialog.

Dynamic Settings

The Dynamic Settings dialog is used for precision input of the template components and to assign point
names and styles when creating components. It also serves as a compass for the location of the cursor
with respect to the dynamic origin.

Note: There is also a small icon 2 at the bottom of the template view that can be used to
enable and disable this dialog.

Exercise 9:

Setting and Saving Dynamic Settings:

1. Select Tools > Options.
2. Set the Apply Affixes check box. Enter the following Prefix values:

Left Prefix: LT_
Right Prefix: RT_

3. Set the Steps Options to:

X:01
Y:0.1

4. Click the Preferences button to open the Preferences dialog.
5. Click the Save button to open the Save Preferences As dialog.

6. Type ‘default’ in the Name field and click OK and the Close button on the Preferences dialog.
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Exercise 10:

Building a Template

Create a New Category and a New Template/Component

1.

2.

3.

10.

11.

12.

Right click on the Template Library root (the folder with the path to the ITL file).
Select New > Folder.

Rename the folder to FLUG2010.

Right click on the FLUG2010 folder.

Select New > Template.

Rename the Template to ‘Urban Template’.

Click the Toggle On/Off Dynamic Settings dialog box button 2 (Last icon under the Current
Template Window next the Left and Right Slide bar.)

High light the Import Template with a single click.

In the Preview Window click the Curb Tie Point. (The green point above the Import Template
Origin Point.)

From the Curb Tie Point in the Preview Window drag and right mouse button and left mouse
button chord click in the grid of the active template.

Select Mirror from the popup menu.

Let the curb components cross (curb backs facing each other) and data point at where the grid unit
numbers ‘0’ and ‘15 intersect.

Add a Simple Mirrored Component - Pavement

13.

14.

15.

16.

Right Click in a blank area the graph of the Current Template Window and select Add New
Component > Simple or select Add > Simple from the Create Template Menu Bar.

Below the Current Template Window, type ‘Pavement’ in the Name field of the Current
Component section of the Create Template Dialog.

Change the Style to XS — Proposed Ground Line.

With the Simple Component Mirrored hover over the Curb Tie Point until the point turns to a
white plus sign and data point.
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Place Outside Curb Components

17. In the Preview Window click the Curb Tie Point. (The green point above the Import Template
Origin Point.)

18. From the Curb Tie Point in the Preview Window drag and right mouse button and left mouse
button chord click in the grid of the active template.

19. Select Mirror from the popup menu.
20. Attach the Mirrored Curb Component to the end of the Left Side of the Pavement.
Add a Simple Mirrored Component - Sidewalk

21. Right Click in a blank area the graph of the Current Template Window and select Add New
Component > Simple or select Add > Simple from the Create Template Menu Bar.

22. Below the Current Template Window, type ‘Sidewalk’ in the Name field of the Current
Component section of the Create Template Dialog.

23. Change the Style to XS — Sidewalk Proposed.
24. Change the Slope to 2%.
25. Change the Width to 5 Feet.

26. Attach the Mirrored Sidewalk Component by hovering over the outside Curb Back until the
point turns to a white plus sign and data point.

Add Constrained Components — Sidewalk Buffers

27. Right Click in a blank area the graph of the Current Template Window and select Add New
Component > Constrained or select Add > Constrained from the Create Template Menu Bar.

28. Below the Current Template Window, type ‘SidewalkBuffer’ in the Name field of the Current
Component section of the Create Template Dialog.

29. Change the Style to XS — Unpaved Shoulder.
30. Right click again to bring up the popup menu.
31. Uncheck Closed Shape.

32. Attach the Mirrored SidewalkBuffer Component by hovering over the left outside Back of
Sidewalk until the point turns to a white plus sign and data point.

33. Draw to the left and up at about a 2% slope for about 2 ft and data point. (Does not have to be
exact.)

34. Right click to bring up the popup menu and select Finish.
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Add Constrained Components — Raised Median

35.

36.

37.

38.

39.

40.

41.

42.

43

Right Click in a blank area the graph of the Current Template Window and select Add New
Component > Constrained or select Add > Constrained from the Create Template Menu Bar.

Below the Current Template Window, type ‘RaisedMedian’ in the Name field of the Current
Component section of the Create Template Dialog.

Change the Style to XS — Medians.

Right click again to bring up the popup menu.

Ensure that Closed Shape is unchecked.

Data Point in the Grid above the Template Origin. (Magenta Square.)

Draw to the left and down to the median curb back.

Hover over the Back of Curb until the point turns to a white plus sign and data point.

Right click to bring up the popup menu and select Finish.

Add Constrained Components — End Condition

44,

45.

46.

47.

48.

49.

Right Click in a blank area the graph of the Current Template Window and select Add New
Component > End Condition or select Add > End Condition from the Create Template Menu
Bar.

Below the Current Template Window, type ‘FILL’ in the Name field of the Current
Component section of the Create Template Dialog.

Change the Style to XS - Ditch Slopes.

Hover over the left Outside Sidewalk Buffer point until the point turns to a white plus sign and
data point.

Draw to the left approximately 20 feet/units on the grid and down approximately 5 feet/units on the
grid and data point.

Right click to bring up the popup menu and select Finish.

Test — End Condition

50.

51.

52.

53.

Click the Text Button located bottom right under the Current Template Window.
In the Available Targets window select <Active>-Surface and click the Draw button.
Drag the Active Surface up and down to test the End Condition.

Close the Test End Condition dialog.
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Managing the ITL File

Templates can be easily transferred from another project’s ITL/IRD file or from a Site ITL into the
project specific ITL file easily. In some cases it is much more time effective to copy an existing template
and modify it than making one from scratch.

The Template Library Organizer can be used to bring in Templates & Components from another ITL
or IRD file instead of redesigning components/templates every time the design calls for modifications.

Exercise 11:

Template Library Organizer

Open the typsrd01.dgn file.

Highlight the Path and Template Library name in the Template Library Window.
Select File > New > Folder for the Create Template Menu Bar.

Name the folder FDOT.

Right click on the FDOT folder and create the following folders:

Folder Name

o M w Do

Component

End Conditions

Typical Sections

Typical Section — Sub Sets

. Select Tools > Template Library Organizer from the Create Template Menu Bar.

6
7. Click the Browse button [ in the upper right hand corner of the Template Library Organizer.
8. Navigate to the local c:\FDOT2010\Geopak\corridor\ folder.

9. Select the FDOT?2010.itl file and click the Open button.

10. Select the following component folders from the FDOT2010.itl and drag them to the
FLUG2010.itl file:

Location In FDOT2010 Component Folder Destination ITL & Folder
FDOT > Component Barriers & Retaining Walls FLUG2010 — Component
FDOT > Component Medians FLUG2010 — Component
FDOT > Component Pavement FLUGZ2010 — Component
FDOT > Component Cut & Fill FLUG2010 - End Condition
“ >Typical Section — Sub Sets Pavmt w/ Base & Curb/Sidewalk * >Typical Section — Sub Sets
FDOT > Typical Sections EXHIBIT TYP-05 FLUG2010 - Typical Sections

11. Click the OK button.
12. Click YES to save changes to the FLUG2010.itl file.

13. Review the FLUG2010.itl file contents to ensure that all the components to build the Typical
Section in the typsrd01.dgn file have been transferred to the project specific ITL (FLUG2010.itl).
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Creating Project Specific Templates using FDOT Components

In this section of the workshop, students learn how to design templates using template components
based on FDOT Design Standards in accordance with FDOT/ECSO CADD Standards using the
GEOPAK Corridor Modeling tools.

Exercise 12a: (This will be based on station range 703+00.00 thru 703+27.58)

Insert Cross Over Median Component and set point constraints:

EalE A

Open the dsgnrd01.dgn file.
Right click on the FLUG2010 folder.

Select New > Template.

Name the Template to ‘US90_FLUG2010 CrossOver_Median’.

Click the Toggle On/Off Dynamic Settings dialog box button 2 (Last icon under the Current
Template Window next the Left and Right Slide bar.)

Toggle off the Apply Affixes check box in the Dynamic Settings dialog.

Navigate to the FDOT > Medians > Cross Over Median component and highlight the Cross
Over Median component.

Drag the Cross Over Median component into the US90_FLUG2010_CrossOver_Median
Template.

Hover over the magenta square (Dynamic Origin) and place the PGL Divided component when
the X/Y on the Dynamic Settings shows 0,0.

10. Navigate to File > Save to save the changes to the FLUG2010.itl Template Library.
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Exercise 12b: (This will be based on stations 703+00.00 thru 703+27.58)

Insert Left and Right Pavement Components:

1.
2.

10.
11.
12.
13.
14.
15.

16.
17.
18.
19.
20.
21.
22,
23.

Toggle off the Apply Affixes check box in the Dynamic Settings dialog.

In the FLUG2010.itl file, navigate to the FDOT > Component > Pavement > Travel Lanes
folder.

Drag and right click the 12’ Travel Lane to bring up the popup menu and select Mirror.

Drop the 12’ Travel Lane component into the US90_ FLUG?2010_CrossOver_Median Template
by lining the PVT_EOP_IN point of the 12* Travel Lane component with the
RT_PVT_XOVER_OUT point of the US90_FLUG2010_CrossOver_Median Template.

Navigate to the FDOT > Component > Pavement > Travel Lanes > Base folder.

Drag and drop the Base 12° 2% component into the US90_FLUG2010_CrossOver_Median
Template by lining the PVT_BASE_TOP_IN point of the Base 12’ 2% component with the
RT_PVT_XOVER_BOT_OUT point of the US90_FLUG2010_CrossOver_Median Template.

Double click the LT_PVT_EOP_OUT point to configure with the Point Properties dialog.

Set the Constraint 1 Value to -28’ and tab out of the field. (The value will change to -28.0.)

Change the Labels to EOP_WidthOutLt and EOP_SlopeOutL.t.

Click the Apply button to apply the changes to the point.

Click the Next button to select the next point to configure with the Point Properties dialog.
Change the Label to EOP_PvtThickLt.

Click the Apply button to apply the changes to the point.

Click the Close button to close the Point Properties dialog.

Double click the LT_PVT_BASE_BOT_OUT point to configure with the Point Properties
dialog.

Change the Label to EOP_BaseThickLt.

Click the Apply button to apply the changes to the point.

Click the Close button to close the Point Properties dialog.

Double click the RT_PVT_EOP_OUT point to configure with the Point Properties dialog.
Set the Constraint 1 Value to -28’ and tab out of the field. (The value will change to -28.0.)
Click the Apply button to apply the changes to the point.

Click the Close button to close the Point Properties dialog.

Navigate to File > Save to save the changes to the FLUG2010.itl Template Library.
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Exercise 12c: (This will be based on station range 703+00.00 thru 703+27.58)

Insert Left Outside and Right Outside Curb and Sidewalk Components:

1.

>

© o N o v

11.
12.

13.
14.
15.

16.

17.
18.
19.
20.
21.
22,

23.

In the FLUG2010.itl file, navigate to the FDOT > Typical Section — Sub Sets > Undivided
folder.

Right click on the Travel Lane w/ Base & Curb Base component and select Copy.
Right click on the FLUG2010 folder and select Paste.

Double click on the copied Travel Lane w/ Base & Curb Base component to make it the active
template.

Right click in a blank area on the grid to bring up the popup menu.

Select Delete Components.

Draw a line through the Pavement and Base components.

Right click the Curb Tie Point (green point on the curb lip) and select Change Template Origin.
Navigate to File > Save to save the changes to the FLUG2010.itl Template Library.

. Double click the US90_FLUG2010_CrossOver_Median Template to make it the active

template.
Leave the Apply Affixes check box in the Dynamic Settings dialog.

Drag and drop the copied Travel Lane w/ Base & Curb Base component into the
US90_FLUG2010_CrossOver_Median Template by lining the Curb Tie Point (green point on
the curb lip) of the Travel Lane w/ Base & Curb Base component with the RT_PVT_EOP_OUT
point of the US90_ FLUG2010 CrossOver_Median Template.

Use the mouse wheel to zoom into the right Type F Curb.
Double click on the yellow RT_CURB_FL_OUT point to access the Point Properties dialog.
Set the Constraint 2 Type to Vector Offset.

Click the Target button ﬂ next to the Parent 1 field and select the RT_PVT_XOVER_OUT
point.

Click the Target button ﬂ next to the Parent 2 field and select the RT_PVT_EOP_OUT point.
Click the Apply button to apply the changes to the point.

Click the Close button to close the Point Properties dialog.

Use the mouse wheel to zoom into the left Type F Curb.

Double click on the yellow LT_CURB_FL_OUT point to access the Point Properties dialog.
Set the Constraint 2 Type to Vector Offset.

Click the Target button ﬂ next to the Parent 1 field and select the LT PVT_XOVER_OUT
point.
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24,
25.
26.
27.
28.

29.

30.

31.
32.
33.
34.
35.
36.

37.

38.

39.
40.
41.
42.
43.

Click the Target button ﬂ next to the Parent 2 field and select the LT _PVT_EOP_OUT point.
Click the Apply button to apply the changes to the point.

Click the Close button to close the Point Properties dialog.

Use the mouse wheel to zoom into the right Sidewalk.

Double click on the yellow LT_SW_FRONT_TOP_OUT point to access the Point Properties
dialog.

Set the Constraint 2 Type to Horizontal.

Click the Target button ﬂ next to the Parent 1 field and select the RT_CURB_BACK_OUT
point.

Set the Value to 0.0.

Set the Range to -10.0.

Click the Apply button to apply the changes to the point.
Click the Close button to close the Point Properties dialog.
Use the mouse wheel to zoom into the left Sidewalk.

Double click on the yellow RT_SW_FRONT_TOP_OUT point to access the Point Properties
dialog.

Set the Constraint 2 Type to Horizontal.

Click the Target button ﬂ next to the Parent 1 field and select the LT _CURB_BACK_OUT
point.

Set the Value to 0.0.

Set the Range to 10.0.

Click the Apply button to apply the changes to the point.
Click the Close button to close the Point Properties dialog.

Navigate to File > Save to save the changes to the FLUG2010.itl Template Library.
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Exercise 12d: (This will be based on station range 703+00.00 thru 703+27.58)

Insert End Condition Components:

1.
2.
3.

© o N o v

10.

11.
12.

In the FLUG2010.itl file, navigate to the FDOT > End Conditions > Cut & Fill folder.
Leave the Apply Affixes check box in the Dynamic Settings dialog.
Navigate to the US90 FDOT > End Conditions > Cut & Fill folder.

Drag and drop the FDOT Standard Cut & Fill component into the

US90 FLUG2010 CrossOver_Median Template by lining the TP point of the FDOT Standard
Cut & Fill component with the RT_BUFFER_OUT point of the
US90_FLUG2010_CrossOver_Median Template.

Navigate to File > Save to save the changes to the FLUG2010.itl Template Library.
Click the Test button to test the End Condition.

Highlight the <Active > - Surface in the Available Targets window.

Click the Draw button.

Move the cursor on the grid and test the End Condition by moving the Active Surface up and
down on the template.

Change the slope in the Use Surface Slope field and click the Draw button again to test the End
Condition.

Click the Close button on the Test End Conditions dialog.
Navigate to File > Save to save the changes to the FLUG2010.itl Template Library.

43



ENGINEERING / CADD SYSTEMS OFFICE

Exercise 12e: (This will be based on station range 703+27.65 thru 705+16.83)

Remove Cross Over and Insert Traffic Separator Component:

1.
2.

I T

10.

11.

Right click on the US90_FLUG2010_CrossOver_Median Template and select Copy.
Right click on the FLUG2010 folder and select Paste.

Right click on the US90_FLUG2010_CrossOver_Medianl Template and select Rename.
Type in US90_FLUG2010_TrafficSeparator _Median and double click to make it active.
Use the mouse wheel to zoom into the Cross Over component.

Right click on a blank part of the grid anywhere and select Delete Component.

. Draw a “V’ through the left and right CrossOver components.

Toggle off Apply Affixes check box in the Dynamic Settings dialog.
Navigate to the FDOT > Components > Medians folder.

Click the Top Outside Left Widening Pavement point in the Preview Window to change the
insertion point.

Drag and drop the Traffic Separator component into the US90_FLUG2010_TrafficSeparator
_Median Template by lining the LT_PVT_EOP_IN point of the Traffic Separator component
with the LT _PVT_XOVER_OUT point of the US90_ FLUG2010_ TrafficSeparator _Median

Template.

Navigate to File > Save to save the changes to the FLUG?2010.itl Template Library.
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Exercise 12f: (This will be based on station range 705+16.84 thru 712+46.87)

Remove Cross Over and Insert Curb & Gutter Median Component:

1.
2.

© o N o 0o M~ w

11.

12.

13.

14.
15.
16.
17.

18.
19.

20.
21.
22,

Right click on the US90_FLUG2010_CrossOver_Median Template and select Copy.
Right click on the FLUG2010 folder and select Paste.

Right click on the US90_FLUG2010_CrossOver_Medianl Template and select Rename.
Type in US90_FLUG2010_ Curb_Median and double click to make it active.

Use the mouse wheel to zoom into the Cross Over component.

Right click on a blank part of the grid anywhere and select Delete Component.

Draw a ‘V’ through the left and right CrossOver components.

Toggle off Apply Affixes check box in the Dynamic Settings dialog.

Navigate to the FDOT > Components > Medians folder.

. Highlight the Curb Median component.

Click the Top Outside Left Widening Pavement point in the Preview Window to change the
insertion point.

Drag and drop the Curb Median component into the US90_FLUG2010_Curb_Median
Template by lining the LT_PVT_EOP_IN point of the Curb Median w/ Widening component
with the LT _PVT_XOVER_OUT point of the US90_FLUG2010_Curb_Median Template.

Use the mouse wheel to zoom into the left side of the Type E Curb Pavement Widening
component.

Double click on the green LT _CURB_TP_IN point to access the Point Properties dialog.
Set the Constraint 1 Value to 0.0.
Click the Apply button and then click the Close button.

Use the mouse wheel to zoom into the right side of the Type E Curb Pavement Widening
component.

Double click on the yellow RT_CURB_TP_IN point to access the Point Properties dialog.
Set the Constraint 2 Type to Vertical.

Click the Target button ﬂ next to the Parent 1 field and select the RT_PGL_HANDLE point.
Click the Apply button and then click the Close button.

Navigate to File > Save to save the changes to the FLUG?2010.itl Template Library.
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" Roadway Designer - Wic\prajects\US90_FLUG2010\roadway\FLUGCarridor.ird ARSI X
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Templates are used to create a proposed model of the roadway using the Roadway Designer tool.
Templates are assigned to station ranges along the alignment which are called Template Drops.

The Roadway Designer connects the points of the Template Drops to create a model and subsequently a
surface from the model.

The top points in the surface model are triangulated and all subsurface points are “Exclude from
Triangulation”.
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Roadway Designer

The Roadway Designer combines alignments, surfaces, and templates to create a model of the proposed
roadway. It is also where superelevation is created and applied to the design.

Roadway Designer requires certain preferences be set prior to accessing the tool. These preferences
(DDB, Plan Graphics, Geometry, DTM) are stored the preference file.

The data set in Roadway Designer dialogs is saved in the Roadway Design file, which has the extension
IRD.

The Roadway Designer dialog has three different window viewing areas. They represent the plan,
profile, and cross section views of the design.

The views show only what is related to the design, not what is displayed in the MicroStation design file.

Plan View Window

The Plan View window is located in the upper left corner of the Roadway Designer dialog.

The location of the templates is displayed with respect to the corridor alignment and original ground
surface, which are shown as short brown lines. The Plan window is linked to the other windows in
Roadway Designer via station positioning of the design. The station position is shown as the longer
yellow line.

Other graphics in this window include the corridor centerline, original ground surface perimeter, and
cut-fill lines.

Profile View Window

The Profile View window is located in the lower left hand corner of the Roadway Designer dialog.

It displays the Original ground surface line and the corridor’s vertical alignment. It is also linked to the
station position of the design and that location is shown as a heavy vertical yellow line.

Cross Section View Window

The Cross Section View window is located on the right side of the Roadway Designer dialog. It displays
the Active surface line, (typically, existing ground) and the templates as they are applied to the design.

Located directly below the Cross Section view window is an area that displays the current station being
displayed and several buttons that step through the design, based on stationing.
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Exercise 13:

Create a Corridor:

1.

&

Open the Roadway Designer tool by clicking the Roadway Designer tool button on the

Corridor Modeling dialog.

Navigate to Corridor > Corridor Management to open the Manage Corridors dialog or click
the Manage Corridors button ﬂ

Set the Manage Corridors dialog as follows:

Name: FLUG Corridor

Type: Alignment

Horizontal Alignment: CLCON
Vertical Alignment: CLCON-T
Limits Station Start: 703+00.00
Limits Station Start: 732+29.55

Click the Add button in the top right corner of the Manage Corridors dialog to add the corridor
to the Corridors list box.

Click the Close button to close the Manage Corridors dialog.

Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.
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Template Library Synchronization

When a template is applied to a station using the Template Drops command, the template is copied from
the template library to the roadway design. Templates can be revised in the Roadway Designer or in the
template library. This allows the designer to make minor changes to a template without affecting the
template library.

The Synchronize with Library button is used to update the template stored in the roadway design file
with the template stored in the template library. This is normally done when a change is made to a
template in the template library and that change is needed in a previously created roadway design. To
synchronize a template, highlight a template drop and click the Synchronize with Library button.

Template Drop Indicators

If the Template Name is red in the template drops dialog stored in the Roadway Designer means it does
not match the template stored in the Template Library. If the Template Name is blue, that template
does not exist in the template library. If the IRD or ITL is red in the Revised column, the template has
been edited in the Roadway Designer or the template library respectively, and is not the one originally
used to add that template drop.

Template Revisions

If a modification is desired for an individual station along the corridor, double-click the Cross Section
View window when that station is displayed. This displays the Create Template dialog. Edit the
template in the Create Template dialog and click OK. All changes to the template are stored in the
roadway design file and the template library is not changed. The edited station is listed in the Template
Drops dialog as single station. The modified station is also displayed as a green line in the Plan View
window. Single station modifications are normally done when the design is nearing completion and only
minor refinements are desired.
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Exercise 14a: (This will be based on station range 703+00.00 thru 703+27.58)

Create Template Drops:

1.

o

© o N o

Navigate to Corridor > Template Drops to open the Template Drops dialog or click the
Template Drops button ﬂ

Set the Template Drops dialog as follows:

Corridor: FLUG Corridor
Station: 703+00.00
Interval: 10.00

In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_CrossOver_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 _CrossOver_Median Template to the Current Template Drops list box.

Change the Station to 703+27.58.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_CrossOver_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 _CrossOver_Median Template to the Current Template Drops list box.

Exercise 14b: (This will be based on station range 703+27.65 thru 705+16.83)

Create Template Drops:

1.
2.
3.
4.

© o N o

Change the Station 703+27.65.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_TrafficSeparator_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 TrafficSeparator_Median Template to the Current Template Drops list
box.

Click in the Enable Transition column on the US90 FLUG 2010_TrafficSeparator_Median
Template row to enable transitioning.

Change the Station to 705+16.83.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_TrafficSeparator_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010_TrafficSeparator_Median to the Current Template Drops list box.
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Exercise 14c: (This will be based on station range 705+16.84 thru 712+46.87)

Create Template Drops:

1.

2
3.
4

o

© o No

Change the Station 705+16.84.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010 _Curb_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 _Curb_Median Template to the Current Template Drops list box.

Click in the Enable Transition column on the US90 FLUG 2010 _Curb_Median Template row
to enable transitioning.

Change the Station to 712+46.87.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.

Highlight the US90_FLUG 2010_Curb_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 _Curb_Median Template to the Current Template Drops list box.

Exercise 14d: (This will be based on station range 712+49.08 thru 712+60.00)

Create Template Drops:

1.

2
3.
4

o

© © N o

Change the Station 712+49.08.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_CrossOver_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 _CrossOver_Median Template to the Current Template Drops list box.

Click in the Enable Transition column on the US90 FLUG 2010_CrossOver_Median
Template row to enable transitioning.

Change the Station to 712+59.54.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_ FLUG 2010_CrossOver_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 _CrossOver_Median Template to the Current Template Drops list box.
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Exercise 14e: (This will be based on station range 712+60.20 thru 729+46.99)

Create Template Drops:

1.
2.
3.
4.

© oo N o

Change the Station 712+60.20.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_Curb_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 _Curb_Median Template to the Current Template Drops list box.

Click in the Enable Transition column on the US90_FLUG 2010 _Curb_Median Template row
to enable transitioning.

Change the Station to 729+46.99.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_Curb_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 _Curb_Median Template to the Current Template Drops list box.

Exercise 14f: (This will be based on station range 729+47.00 thru 731+86.15)

Create Template Drops:

1.

2
3.
4

© o N o

Set Change the Station 729+47.00.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_TrafficSeparator_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010 _TrafficSeparator_Median Template to the Current Template Drops list
box.

Click in the Enable Transition column on the US90_FLUG 2010_TrafficSeparator_Median
Template row to enable transitioning.

Change the Station to 731+86.15.
In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_TrafficSeparator_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010_TrafficSeparator_Median to the Current Template Drops list box.
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Exercise 14g: (This will be based on station range 731+86.25 thru the end of the Corridor)

Create Template Drops:

1.

Set the Template Drops dialog as follows:

Corridor: FLUG Corridor
Station: 731+86.25
Interval: 10.00

In the Library Templates section of the Template Drops dialog, navigate to FLUG2010 folder.
Highlight the US90_FLUG 2010_CrossOver_Median Template.

Click the Add button in the top right corner of the Template Drops dialog to add the
US90 FLUG 2010_CrossOver_Median Template to the Current Template Drops list box.

Click in the Enable Transition column on the US90 FLUG 2010 _CrossOver_Median
Template row to enable transitioning.

Click the Close button to close the Manage Corridors dialog.

Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.
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Multiple Template Drops

Template transitions occur between templates that have different names in the Template Drops dialog.
To hold a template cross section through a station range, assign the template at its starting station and
assign the same template again at the station where it starts its transition.

Template Transitioning

The design of the surface model will often call for multiple templates that vary throughout the corridor.
Whenever two or more different templates are applied to a single corridor, transitioning between the
templates occurs. Templates can be connected by their points. If the template points are constrained in a
manner that prohibits the template transition, they can be edited to make a logical connect to allow
proper transitioning.

Template Transition Areas

When adding more than one template using the Template Drops command, template transition areas
are displayed in the Roadway Designer’s Plan View window. They are shown as colored rectangles
between the template drops. Template drops are shown as transverse brown colored lines.

Transition Area Colors

The color of the transition areas indicate the condition of the transition with respect to how the points
are connected. Template points of two different templates are connected automatically if they have the
same point names. This is the most desirable condition.

If the point names are different or if the number of points between the two templates are not the same,
then the point connection must be manually specified for each transition. Regardless of the condition,
each transition area must be verified prior to processing. Template point constraints greatly affect the
transitioning results.

e A rred color transition means that none of the template points are connected because the point
names between the two templates are not similar.

e A yellow color transitions means that some of the points are connected by similar name, but
connections still need to be made.

e A light blue color means that not all the points are connected, but the transition has been reviewed.

e A dark blue color means all the points are connected and reviewed.
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Transition Verification

To review the transition areas, double-click on the transition area in the Plan View window to display
the Edit Transition dialog which shows the point connections between the two templates. Template
points which have similar names will be connected where as Template points that are not connected will
show as bold colored points. End condition components are not shown or edited during this process.

Exercise 15a: (This will be based on station range 703+27.58 thru 703+27.65)

Transitioning between Template Drops:

(Maintain the FLUG corridor)

1.

8.
9.

In the Plan View Window, use the mouse wheel to zoom in to the Template Drop Transition at
Stations 703+27.58 and 703+27.65.

Double click on the yellow transition area between the stations to access the Edit Transition
dialog.

Use the mouse wheel to zoom in to the left side of the Template Drop of the US90_FLUG
2010 _TrafficSeparator_Median Template.

Click the Bold Red RT_TS_LT_TP point and click the Bold Red PVT_CROWN in the
Template Drop of the US90_FLUG 2010_CrossOver_Median Template to draw a Connecting
Line between these points.

Use the mouse wheel to zoom in to the right side of the Template Drop of the US90_ FLUG
2010 TrafficSeparator_Median Template.

Click the Bold Red RT_TS_RT_TP point and click the Red PVT_CROWN in the Template
Drop of the US90_FLUG 2010_CrossOver_Median Template to draw a Connecting Line
between these points.

Repeat steps 3 thru 6 for the following points:

Template from Point from Template to Point to

TrafficSeparator LT_TS PVT _BOT_IN CrossOver PVT_BOT_CNTR
TrafficSeparator LT TS BASE BOT_IN  CrossOver PVT_BOT _CNTR
TrafficSeparator RT_TS PVT_BOT_IN CrossOver PVT_BASE _BOT_CNTR
TrafficSeparator RT_TS BASE _BOT_IN CrossOver PVT_BASE BOT_CNTR

Click the OK button.

Read and then click the OK button on the Reminder dialog.

10. Click the OK button.

11. Click the Close button to close the Manage Corridors dialog.

12. Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.
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Exercise 15b: (This will be based on station range 705+16.83 thru 705+16.84)

Transitioning between Template Drops:

(Maintain the FLUG corridor)

1. Inthe Plan View Window, use the mouse wheel to zoom in to the Template Drop Transition at
Stations 705+16.83 and 705+16.84.

2. Double click on the yellow transition area between the stations to access the Edit Transition
dialog.

3. Use the mouse wheel to zoom in to the left side of the Template Drop of the US90_FLUG
2010 _TrafficSeparator_Median Template.

4. Click the Bold Red RT_TS LT _TP point and click the Bold Red LT_CURB_TP_IN in the
Template Drop of the US90_FLUG 2010_Curb_Median Template to draw a Connecting Line
between these points.

5. Use the mouse wheel to zoom in to the right side of the Template Drop of the US90 FLUG
2010_ TrafficSeparator _Median Template.

6. Click the Bold Red RT_TS_RT_TP point and click the Red RT_CURB_TP_IN in the
Template Drop of the US90_FLUG 2010_Curb_Median Template to draw a Connecting Line
between these points.

7. Repeat steps 3 thru 6 for the following points:

Template from Point from Template to Point to

TrafficSeparator LT_TS_PVT _BOT_IN Curb_Median LT_PVT_PGL_BOT_IN
TrafficSeparator LT TS BASE BOT_IN  Curb Median LT _PVT_PGL_BASE BOT_IN
TrafficSeparator RT_TS PVT_BOT_IN Curb_Median RT_PVT_PGL_BOT_IN
TrafficSeparator RT_TS BASE BOT_IN  Curb_Median RT_PVT_PGL_BASE BOT_IN

8.
9.

Click the OK button.
Read and then click the OK button on the Reminder dialog.

10. Click the OK button.

11. Click the Close button to close the Manage Corridors dialog.

12. Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.
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Exercise 15c: (This will be based on station range 712+46.87 thru 712+49.08)

Transitioning between Template Drops:

(Maintain the FLUG corridor)

1.

10.
11.
12.
13.

In the Plan View Window, use the mouse wheel to zoom in to the Template Drop Transition at
Stations 712+46.87 and 712+49.08.

Double click on the yellow transition area between the stations to access the Edit Transition
dialog.

Use the mouse wheel to zoom in to the center of the Template Drop of the US90_ FLUG 2010 _
CrossOver_Median Template.

Click the Bold Red PVT CROWN point and click the Bold Red LT_CURB_TP_IN in the
Template Drop of the US90_FLUG 2010_Curb_Median Template to draw a Connecting Line
between these points.

Use the mouse wheel to zoom in to the center of the Template Drop of the US90 FLUG 2010 _
CrossOver_Median Template.

Click the Bold Red PVT_BOT_CNTR point and click the Red LT_PVT_PGL_BOT_IN in the
Template Drop of the US90_FLUG 2010_Curb_Median Template to draw a Connecting Line
between these points.

Use the mouse wheel to zoom in to the center of the Template Drop of the US90 FLUG 2010 _
CrossOver_Median Template.

Click the Bold Red PVT_BASE_BOT_CNTR point and click the Red LT _
PVT_PGL_BASE_BOT_IN in the Template Drop of the US90_ FLUG 2010_Curb_Median
Template to draw a Connecting Line between these points.

Click the OK button.

Read and then click the OK button on the Reminder dialog.
Click the OK button.

Click the Close button to close the Manage Corridors dialog.

Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.

57



ENGINEERING / CADD SYSTEMS OFFICE

Exercise 15d: (This will be based on station range 712+60.00 thru 712+60.20)

Transitioning between Template Drops:

(Maintain the FLUG corridor)

14.

15.

16.

17.

18.

19.

20.

21.

22,
23.
24,
25.
26.

In the Plan View Window, use the mouse wheel to zoom in to the Template Drop Transition at
Stations 712+60.00 and 712+60.20.

Double click on the yellow transition area between the stations to access the Edit Transition
dialog.

Use the mouse wheel to zoom in to the center of the Template Drop of the US90_ FLUG 2010 _
CrossOver_Median Template.

Click the Bold Red PVT CROWN point and click the Bold Red RT_CURB_TP_IN in the
Template Drop of the US90_FLUG 2010_Curb_Median Template to draw a Connecting Line
between these points.

Use the mouse wheel to zoom in to the center of the Template Drop of the US90 FLUG 2010 _
CrossOver_Median Template.

Click the Bold Red PVT_BOT_CNTR point and click the Red RT_PVT_PGL_BOT_IN in the
Template Drop of the US90_FLUG 2010_Curb_Median Template to draw a Connecting Line
between these points.

Use the mouse wheel to zoom in to the center of the Template Drop of the US90 FLUG 2010 _
CrossOver_Median Template.

Click the Bold Red PVT_BASE_BOT_CNTR point and click the Red RT _
PVT_PGL_BASE_BOT_IN in the Template Drop of the US90_ FLUG 2010_Curb_Median
Template to draw a Connecting Line between these points.

Click the OK button.

Read and then click the OK button on the Reminder dialog.
Click the OK button.

Click the Close button to close the Manage Corridors dialog.

Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.
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Exercise 15e: (This will be based on station range 729+46.99 thru 729+47.00)

Transitioning between Template Drops:

(Maintain the FLUG corridor)

13. In the Plan View Window, use the mouse wheel to zoom in to the Template Drop Transition at
Stations 729+46.99 and 729+47.00.

14. Double click on the yellow transition area between the stations to access the Edit Transition

dialog.

15. Use the mouse wheel to zoom in to the left side of the Template Drop of the US90_FLUG
2010 _TrafficSeparator_Median Template.

16. Click the Bold Red RT_TS_LT_TP point and click the Bold Red LT_CURB_TP_IN in the
Template Drop of the US90_FLUG 2010_Curb_Median Template to draw a Connecting Line
between these points.

17. Use the mouse wheel to zoom in to the right side of the Template Drop of the US90 FLUG
2010_ TrafficSeparator _Median Template.

18. Click the Bold Red RT_TS_RT_TP point and click the Red RT_CURB_TP_IN in the
Template Drop of the US90_FLUG 2010_Curb_Median Template to draw a Connecting Line
between these points.

19. Repeat steps 3 thru 6 for the following points:

Template from

TrafficSeparator
TrafficSeparator
TrafficSeparator
TrafficSeparator

Point from

LT TS PVT BOT_IN
LT TS _BASE_BOT_IN
RT_TS_PVT BOT_IN
RT_TS BASE_BOT _IN

20. Click the OK button.

Template to Point to

Curb_Median LT _PVT_PGL_BOT_IN
Curb_Median LT_PVT PGL_BASE_BOT_IN
Curb_Median RT_PVT _PGL_BOT_IN
Curb_Median RT_PVT_PGL_BASE_BOT_IN

21. Read and then click the OK button on the Reminder dialog.

22. Click the OK button.

23. Click the Close button to close the Manage Corridors dialog.

24. Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.
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Exercise 15f: (This will be based on station range 731+86.15 thru 731+86.25)

Transitioning between Template Drops:

(Maintain the FLUG corridor)

13.

14.

15.

16.

17.

18.

19.

20.
21.
22.
23.
24,

In the Plan View Window, use the mouse wheel to zoom in to the Template Drop Transition at
Stations 731+86.15 and 731+86.25.

Double click on the yellow transition area between the stations to access the Edit Transition
dialog.

Use the mouse wheel to zoom in to the left side of the Template Drop of the US90_FLUG
2010 _TrafficSeparator_Median Template.

Click the Bold Red RT_TS_LT_TP point and click the Bold Red PVT_CROWN in the
Template Drop of the US90_FLUG 2010_CrossOver_Median Template to draw a Connecting
Line between these points.

Use the mouse wheel to zoom in to the right side of the Template Drop of the US90_ FLUG
2010 TrafficSeparator_Median Template.

Click the Bold Red RT_TS_RT_TP point and click the Red PVT_CROWN in the Template
Drop of the US90_FLUG 2010_CrossOver_Median Template to draw a Connecting Line
between these points.

Repeat steps 3 thru 6 for the following points:

Template from Point from Template to Point to

TrafficSeparator LT_TS_PVT _BOT_IN CrossOver PVT_BOT_CNTR
TrafficSeparator LT TS BASE BOT_IN  CrossOver PVT _BOT_CNTR
TrafficSeparator RT_TS PVT_BOT_IN CrossOver PVT_BASE_BOT_CNTR
TrafficSeparator RT_TS BASE BOT_IN  CrossOver PVT_BASE BOT_CNTR

Click the OK button.

Read and then click the OK button on the Reminder dialog.
Click the OK button.

Click the Close button to close the Manage Corridors dialog.

Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.
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Parametric Constraints

Parametric Constraints are used to override constraint values. To create Parametric Constraints, first
Edit the Template Points and key-in a name in the Labels field to assign to a specific constraint value.
To assign a Parametric Constraint to a station range, select Tools > Parametric Constraints from the
Roadway Designer dialog and modify the start and end values.

Creating Superelevation

The Create Superelevation wizard steps through the steps necessary to create and apply superelevation
to the corridor. The Table Wizard dialog is used to input the general superelevation data. The rate table
is an ASCII file that contains superelevation rates and transition lengths based on design speed.

The FDOT recommended method for creating superelevation is to use the Table Wizard and utilize the
FDOT configured ASCII rate tables. To access the tool select Create Superelevation Wizard > Table...
on the Roadway Designer dialog.

Template Point Controls

Template point controls are used to override the normal horizontal and vertical locations of template
points during the modeling process. These overrides are accomplished by assigning template point
names to alignments. Surface features can also be used to control template points.

Point Controls are used to assign horizontal and/or vertical controls to any template point. Point
controls automatically override all template point constraints on the point being controlled.

End Condition Exceptions

End Condition Exceptions are used to override end conditions along a range of corridor stations.
Select Corridor > End Condition Exceptions. This brings up the End Condition Exceptions dialog.
Enter the station range and specify which side of the road is being overridden. Click the Edit button to
edit the end condition. This brings up a dialog box similar to the Create Template dialog. However, the
dialog shows only the end conditions on the specified override side. All other non-end condition
components are shown as dashed lines.

Sometimes the end conditions are not desired in the design. For example, when the corridor passes
through an intersection or crosses a bridge. To eliminate end conditions for a range of stations, create an
end condition exception and enable the Backbone Only option.

End Condition Exceptions are displayed in the Plan View window as a cyan colored shape. Double-click
the shape to access the End Condition Exceptions dialog.
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Exercise 15:

Implement Point Controls:

1.

Navigate to Corridor > Point Controls to open the Point Controls dialog or click the Point
Controls button ﬂ

Set the Point Controls dialog as follows:

Point: LT_PVT_XOVER_OUT
Mode: Vertical

Control Type: Alignment
Horizontal Alignment: CLCON
Vertical Alignment: CLCON-T
Station Limits Start: 703+00.00
Station Limits Start: 732+29.55

Click the Add button in the top right corner of the Point Controls dialog to add the
LT _PVT_XOVER_OUT Point Control to the Horizontal and Vertical Controls list box.

Set the Point Controls dialog as follows:

Point: RT_PVT_XOVER_OUT
Mode: Vertical

Control Type: Alignment
Horizontal Alignment: CLCON
Vertical Alignment: CLCON-T
Station Limits Start: 703+00.00
Station Limits Start: 732+29.55

Click the Add button in the top right corner of the Point Controls dialog to add the
RT_PVT_XOVER_OUT Point Control to the Horizontal and Vertical Controls list box.

Click the Close button to close the Point Controls dialog.

Navigate to File, and select Save to save the changes to the FLUG Corridor.ird file.
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Exercise 16: (This will be based on station range 722+20.00 thru 726+45.00)

Applying End Condition Exception:

1.

o v M w DN

10.
11.
12.
13.
14.
15.
16.
17.
18.
19.
20.
21.
22,
23.
24,

Navigate to Corridor > End Condition Exceptions to access the End Condition Exceptions
dialog or click the End Condition Exceptions button ﬂ

In the Description field, type Left Retaining Wall.

Set the Station Range Start to 722+40.00 and Stop 726+35.00.

Set the Apply To radio button to Left Override.

Click the Add button to add the End Condition Exception to the End Condition Exceptions list.

Click the Edit button to edit the left side of the Template Drop of the US90_ FLUG
2010_Curb_Median Template through the assigned Station Range.

Right click the LT_4:1Fill component and select Delete Component to delete the existing End
Condition.

Navigate to the FDOT > Component > Barriers & Retaining Walls.

Drag and drop the RW Permanent (5300 — 4 of 19) - Vertical component and attach the green
insertion point to the LT _BUFFER_OUT point of the US90_FLUG 2010_Curb_Median
Template.

Click the OK button.

Click the Close button to close the End Condition Exceptions dialog.

Double click on the Red Transition area between stations 722+20.00 and 722+30.00.

On the End Condition Exceptions dialog, type Transition to Wall in the Description field.

Set the Station Range Start to 722+20.00 and Stop 722+30.00.

Set the Apply To radio button to Left Transition.

Click the Add button to add the End Condition Exception to the End Condition Exceptions list.
Click the Close button to close the End Condition Exceptions dialog.

Double click on the Red Transition area between stations 726+45.00 and 726+50.00.

On the End Condition Exceptions dialog, type Transition from Wall in the Description field.
Set the Station Range Start to 726+45.00 and Stop 726+50.00.

Set the Apply To radio button to Left Transition.

Click the Add button to add the End Condition Exception to the End Condition Exceptions list.
Click the Close button to close the End Condition Exceptions dialog.

Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.
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Exercise 17: (Optional Exercise)

Display References:

1.

Navigate to Corridor > Display References to open the Display References dialog or click the
Display References button @

Set the Display References dialog as follows:

Display References Alignment: EOP
Display as Right of Way: Check ON

Click the Add button in the top right corner of the Display References dialog to add the EOP
Alignment to the Display References list box.

Set the Display References dialog as follows:

Display References Alignment: CGB
Display as Right of Way: Check ON

Click the Add button in the top right corner of the Display References dialog to add the CGB
Alignment to the Display References list box.

Set the Display References dialog as follows:

Display References Alignment: CLCON
Display as Right of Way: Check ON

Click the Add button in the top right corner of the Display References dialog to add the CLCON
Alignment to the Display References list box.

Click the Close button to close the Display References dialog.

Double click on the Cross View grid anywhere to open the Editing Template dialog to review the
Display References.

10. Click the Cancel button to close the Editing Template dialog.

11. Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.
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Exercise 18:

Create Surface:

1.
2.
3.

© © N o

Open the 3D AMGMRDO1.dgn file to plot the 3D corridor in.
In the Roadway Design dialog, bottom right, click the Process All and review the design.

Navigate to Corridor > Create Surface to open the Create Surface dialog or click the Create
Surface button%.

Set the Create Surface dialog as follows:

Name: FLUGSurface

General Options: Check ON Empty Design Surface

Add Traverse Features: Check ON

Add Traverse Features Style: XS — Stabilization

Densify using Chord Height Tolereance: Check ON both Horizontal and Vertical
Display Features in Plan View: Check ON Components

Click the Apply button in the top right corner of the Create Surface dialog to process the corridor
and plot the 3D corridor to the AMGMRDO01.dgn file.

Click the Close button to close the Results dialog.
Click the Close button to close the Create Surface dialog.
Navigate to File > Save to save the corridor and create the FLUG Corridor.ird file.

Click the Close button to close the Roadway Designer dialog.
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Exercise 19:

Drive Roadway:
1. Leave the AMGMRDO1.dgn file open which is a 3d file to plot the 3D corridor in.
2. Click the Fit View button for the Microstation Window view.

3. Rotate the corridor to view in different perspectives.

.H=

4. On the Corridor Modeling dialog, click the Drive Roadway button @
5. Set the Drive Roadway dialog as follows:

Horizontal Alignment: CLCON
Vertical Alignment: CLCON-T
Horizontal Offset: 17.00
Vertical Offset: 7.0

Speed: 45

Frames per Second: 8

Start: 703+00.00

Stop: 732+29.55

6. Move the Corridor Modeling dialog out of the way.

7. Click the Run button in the top right corner of the Drive Roadway dialog to ‘drive’ the section of
the 3D model in the AMGMRDO1.dgn file.

8. Click the Close button to close the Drive Roadway dialog.
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#L Draw Cross Sections
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#L Draw Cross Sections
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Generally, proposed cross sections were created using criteria after the existing ground sections were cut.

The Draw Cross Sections from Surfaces tool is used to draw both the existing ground surface and
proposed cross sections into a MicroStation DGN file.

Draw Cross Sections from Surfaces tool supports a DTM created by Roadway Designer.
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Cutting Cross Sections

Accessing the Dialog

The dialog can be accessed from the GEOPAK Road tools or menus and also by clicking the Draw Cross
Sections from Surfaces icon on the Corridor Modeling dialog. Each surface to be drawn must be added
to the list box. The existing ground cross sections must be run in the MicroStation DGN file where the
sections are to be drawn.

Cross Section Symbology

Proposed cross section symbology is controlled by Roadway Designer and is the same symbology that is
used in Roadway Designer to display the design template. This symbology will also be used to draw the
proposed cross sections. Cross Section point symbology is controlled by the active MicroStation settings
when the cross sections are processed.

The settings for cutting cross sections needs to match the settings set for the Template Drops in Roadway
Designer. If these settings do not match the cross sections that are cut will be an interpolation and could
affect the earthwork.

Cross section labeling

Crosss Section Labeler

A cross section labeling tool is provided for labeling the
different components of the template. This was

accomplished with criteria. The cross section point labels

e Iilupe Label | Elev/off Label | that are plotted from Roadway Designer when the cross

sections are cut are used in the labeling process.
Job: 110 = To label the slope of a component identify the two pieces of
Chain: |CLCON =l text that represent each end of the component. If a negative
sign is desired in the label, identify the text point with the
Begin Station: |703+20.00 =l highest elevation first. To label an elevation and/or offset,
End Station: |731+80.00 | only one text point needs to be selected.
Oraw Labels Cross Section Labeling automates the co_mposition and
placement of plan labels onto cross sections. The Cross
Section Labeler dialog is used to define where to place

labels, slope labels, and elevation/offset of labels.

When the designer has defined the labels and clicks the Draw Labels button the software draws the labels
for all selected points on the cross sections starting from the station defined as Begin Station to the station
defined as the End Station.

If a gpk file exists in the working directory, the number of the gpk job is displayed, all the chain names
in the gpk are listed, and the first chain having cross section cells is displayed. All the station region
numbers are listed in the Begin Station and End Station combo boxes.
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The dialog is accessed by clicking the Cross Section Labeling icon on the Corridor Modeling dialog.

General Tab: This is where the Job Number, Chain Name, and Station range are entered. There is also
a “Draw Labels” button that is used to draw the labels after the remainder of the dialog is populated with
the desired labels.

Slope Label Tab: A “Start Point” and “End Point” is selected by clicking the ID button next to the
respective field then identifying the desired piece of text. Then set the attributes for the label by clicking
Symbology. Once the information is entered it must be added to the list box.

Elev/Off Label Tab: This is where the designer can set the elevation and/or offset and the symbology.
To label a point with elevation or offset, select by clicking the 1D button next to the respective field then
identifying the desired piece of text. Once the information is entered it must be added to the list box.

Draw Labels: To Draw the labels on cross sections, select the “General” tab and click the “Draw
Labels” button. The labels are drawn on each cross section.

Preference File

The dialog settings can be saved in a preference file with a XPL that can be recalled for use on other
cross section files.
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Exercise 20:
Setup and Cut Cross Sections:

1. In Microstation, open the RDXSRDO01.dgn file and ensure the RDXSRD model is the active
model.

2. Open the Draw Cross Section tool by clicking the Draw Cross Section from Surface g'
button on the Corridor Modeling dialog.

3. Set the Job Number to job10.gpk.
4. Set the Chain to CLCON.
5. Set the XSCells tab as listed below:

Pattern: By Station
Begin Station: 703+00.00
End Station: 732+29.55
Even - 50.00
Left Offset: 100.00
Right Offset: 100.00
Scale: Horizontal: 20.00
Vertical: 10.00
Spacing: Horizontal: 1000.00
Vertical: 500.00
Number of XS by Column: 20

6. Set the Surfaces tab as listed below and click the Add Surface:

Details: DTM File: us90-NEW.dtm
Method: Triangles
Type: Line String
Display Settings: By Feature
Feature: CSEGL (Roadway Design > Cross Section Features > Cross
Section > CSEGL Cross Section — Existing Ground Line)
Filter Tolerances:  Horizontal: 0.3
Variance: 0.1
Text Settings: Elevation: Check On
Symbology: Level - TextXSElev_ex/ByLevel
Text Preferences: TH/TW: 0.009
FT: FDOT
Set Justification: Center Bottom
Decimal: 2

7. Set the Surfaces tab as listed below and click the Add Surface:
Details: DTM File: us90-NEW.dtm
8. Navigate to File > Save As and save the Draw Cross Sections Settings as FlugXSections.

9. Click the Draw button in the top right corner of the Draw Cross Sections dialog to draw the
cross section cell, existing ground and the proposed cross section features.

10. Click the Red “X” in the top right corner to close the Draw Cross Sections dialog.
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Exercise 21:
Label Cross Sections:

1. Select the cross section cell representing 703+00.00 in the RDXSRDO01.dgn file.

A

2. Open the Cross Section Labeling tool by clicking the Cross Section Labeling L button on the
Corridor Modeling dialog.

General Tab: (The tab should be set up if the 703+00.00 XSCELL was selected in the RDXSRDO01.dgn.)
3. Select Job Number job10.gpk.
4. Select Chain CLCON.
5. Click the Down Arrow button next to the Begin Station field and select 703+00.00.
6. Click the Down Arrow button next to the End Station field and select 732+00.00.

Pavement Slopes Label Tab:
7. Select the Slope Label Tab.
8. Click the ID button for the Start Point.
9. For the Start Point double click on the FLUG Corridor-PVT_CROWN text.
10. Click the ID button for the End Point.
11. For the Start Point double click on the FLUG Corridor-LT _PVT _XOVER_OUT text.
12. Click the Symbology button to set the symbology as follows:

Slope Label Attributes

Level: |TextK55Iopert_dp j

Color: |:| Bylvy TH:| 4 -
-

Weight: |B}.-'Levej TW:l 1 _
Fant: |Font4s |

Decimal: |z - | Juskification
orec[o R

Format Opkion: |I:|.I:IIZI°.-*o j

Ok ‘ Cancel ‘

13. Click the OK button to close the Slope Label Attributes dialog.

14. Click the Add button to add the Slope Label to the Start/End list box.

15. Repeat steps 7-14 for all pavement segments.

16. Click the Save Settings to New Preference File and name the file FLUGLabels.
17. Click the 1D button for the Start Point.
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18. For the Start Point double click on the FLUG Corridor-RT_BUFFER_OUT text.

19. Click the ID button for the End Point.
20. For the Start Point double click on the FLUG Corridor-RT_Fill text.

21. Click the Symbology button to set the symbology as follows:

¥ oY
Slope Label Attributes
Lewvel: |Text><55lu:u|:ue_d|:u j
Color: Byl TH:
olor I:‘ LY 1 —|IEI
Wgight: |ByLevej TW:l 1 -
Font: |font4a |

Decimal: |2 | Juskification
S - . |

Format Option: | 1:RIMN ﬂ

ok ‘ Cancel ‘

22. Click the OK button to close the Slope Label Attributes dialog.

23. Click the Add button to add the Slope Label to the Start/End list box.

24. Repeat steps 17-23 for all End Conditions (Cut/Fill) slopes.
25. Click the Save Settings to an Open Preference File to save the Slope Settings.

Elev/Off Label Tab:
26. Select the Elev/Off Label Tab.
27. Set the Elevation check box.

28. Click the ID button and select Text that represents the Left PGL.
(FLUGCorridor - LT_PVT_XOVER_OUT).

29. Toggle on the Offset check box and click the Symbology button to set as follows:

Elevation Offset Label Att...

Level: |Text><5EIev j
Color: I:‘ Brlv  THi| g 1:e3 o
-

wieight: |ByLeve » | TWi| 91863
Fort: |Font4s |

Decimal: |z | Justification
o [ B

Angle: | an

Line Spacing: | ]

QK Canicel
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30. Click OK to close the Elevation Offset Label Attributes dialog.

31. Click the Add to list button .
32. Set the Elevation check box.

33. Click the ID button and select Text that represents the Right PGL.
(FLUGCorridor - RT_PVT_XOVER_OUT).

34. Toggle on the Offset check box and click the Symbology button to set same as step 29.
35. Click OK to close the Elevation Offset Label Attributes dialog.

36. Click the Add to list button .

37. Click the Save Settings to an Open Preference File to save the Elevation/Offset Settings.

General Tab:
38. Select the General Tab.
39. Click the Draw Labels to draw the labels on the cross sections.
40. Review the Labels.
Note: All Cross Sections will need to be reviewed and labels added where missing.
41. Exit MicroStation and Geopak.
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Introduction to Rendering

Rendering is the process of depicting a 3D model through the display of shaded surfaces. How to
approach rendering will depend largely on what is required as the finished result.

Changing the view display mode

The options can be set from the View Attributes dialog. Setting a view to a shaded mode lets you work in
a “rendered” view.

Note: It can be difficult to determine the orientation of a model when viewed in wireframe
display.

Exercise 22:

Component Display — Filled Hidden Line:

1.

o M WD

On the top of the MicroStation View Window, click the View Attributes button to access
the View Attributes dialog.

Under the Presentation ‘tab’, turn on the Fill Attribute.

Under the Presentation ‘tab’, click the down arrow on the Display Style field.
Select the Filled Hidden Line display style.

Review the 3D Model.

Repeat steps 3-5 for the following:

Monochrome
Smooth
Transparent
Hlustration
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Materials and Rendering

The Material Editor is used to create materials or modify a material palette. Select the Define
Materials tool from the Materials toolbox to access the Material Editor or by double-clicking the
material preview window in the Apply Material tool dialog, or when you select Edit Material in the
right-click menu of the material preview window.

The Materials toolbox contains tools to define and apply materials to a 3D model.

Note: Tools in a toolbox may not be visible by default. To see all tools, right-click in the
toolbox and select Show All from the menu.

Exercise 23:

Materials and Rendering:

1.

Open the amgmrd01.dgn file.

Automatic Rendering:

2.

6.

On the top of the MicroStation View Window, click the View Attributes button to access
the View Attributes dialog.

Under the Presentation “‘tab’, turn on the Fill Attribute.
Under the Presentation ‘tab’, click the down arrow on the Display Style field.
Select the Smooth display style.

Note: FDOT has already configured materials to be assigned to some _px levels in the
fdot_v8_levels.dgnlib. In the Manual Rendering portion of this exercise, overrides
will be set to those levels to change the material assignments in case the configured
materials are undesirable.

Review the 3D Model.

Manual Rendering:

7.
8.

10.
11.

12.

Click the Rotate View button on the top of the view window.

Click and drag the large white cross hair and snap it to the traffic separator at the beginning of
the project.

Rotate the view around the beginning of the project.
Zoom into the right side of the roadway.
From the Tasks tool palette, scroll to find the Visualization Task.

Note: If the Tasks tool palette is not visible, navigate to Tools > Tasks on the
MicroStation Menu Bar and check on the Tasks tool palette.

Click the down arrow on the Visualization Title Bar.
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13

14.

15.
16.

17.

18.
19.

20.
21.
22,
23.

. On the Visualization tool palette, right on the Materials tool palette. (Sixth (6™) tool palette down
denoted by the letter ‘A’.)

From the Materials tool palette, select the Define Materials icon = to open the Materials
Editor dialog. (First icon.)

Select the Open Palette icon to open the Open Palette dialog.

Navigate to the c:\e\projects\US90_FLUG2010\symb folder by clicking the magnifying glass
next to the Current Workspace field.

Select the FLUG2010.pal file from the list and click the OK button.

Expand the FLUG2010 palette in the Palette tree on the left of the dialog.
Select the grass field material in the Palette tree.

Click the Assign Material button on the Material Editor Button Bar.
Click the Slopes (Slopes_px level) in the DGN/3D Model.

Review the DGN/3D Model.

Repeat steps 10-13 for the following:

Material Component/3D Model Level of Component
Concrete Sidewalk Sidewalk Sidewalk_px
Grass Median Utility Strip ShldrUnpaved_px
Curbing Rough Curb and Gutter CandG_px
Pavement New Pavement XSGrdLine_px
Concrete New Traffic Separator TrafSeparator_px
Gravel It river Rock Pavement Base Base px
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Drape Elements

Referencing 2D elements, the Drape Elements tool draws into a 3D file maintaining their X, Y
coordinate values, while modifying the Z coordinate coincident with a TIN model (plus optional offset).

Note: The tool must be invoked while in a 3D file.

Exercise 24:
Drape Elements — Pavement Markings:

1. Open the amgmrd01.dgn file.

2. On the top of the MicroStation View Window, click the View Attributes button to access
the View Attributes dialog.

3. Under the Presentation ‘tab’, click the down arrow on the Display Style field.

4. Selectthe Wireframe display style.

Reference the dsgnsp01.dgn:

o=

Click the References button on the Primary Tools toolbar.

. Select Tools > Attach from the References dialog.

5.
6
7. Navigate to the local c:\e\projects\US90 FLUG2010\signing\ folder.
8. Select the dsgnsp01.dgn file and click the Open button.

9

Close the References dialog.

Drape Elements:

10. On the Road Tools toolbar, click the DTM: DTM Tools button to load the DTM Toolbar.

11. Click and hold the Drape Vertices button [EM on the DTM Toolbar.

12. Select the Drape Elements from the menu to open the Drape Elements tool.
13. Click the magnifying glass next the Element DGN field.

14. Navigate to the local c:\e\projects\US90_ FLUG2010\signing\ folder.

15. Select the dsgnsp01.dgn file and click the Open button.

16. Click the magnifying glass next the TIN File field.

17. Navigate to the local c:\e\projects\US90 FLUG2010\roadway\ folder.

18. Select the FLUGSurface.tin file and click the Open button.

19. Select Line String from the Curvilinear Element As drop down list.

20. Set the Elevation Offset to 0.20.
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21.
21.

22,

23.

24,

25.

26.

27.

28.

29.

30.
31.

32.
33.
34.

Set the Stroke Tolerances Linear and Curve to 0.10.

Toggle on the Lv Names, Colors, Styles and Weights check boxes in the Search Criteria portion
of the dialog.

Click the Select Levels button=I next to the Lv Names field and select the following Levels.
Levels

DirArrowsPavt
PavtMessage
PMStripe6W
PMStripe6W(2-4)
PMStripe6W(6-10)
PMStripe6W/(10-30)
PMStripe6Y
PMStripe6Y(2-4)
PMStripe8W
PMStripel2W
PMStripel8W
PMStripel8Y
PMStripe24W
RefPaintYel

RPM2

RPM4

For the Colors, Styles and Weights, click the Select button =1 next the appropriate fields and set
to ByLevel.

Click the Display button to highlight the DGN elements and verify the pavement markings have
been selected.

Click the Undisplay button to stop highlighting the selected elements.
Click the Apply button to import and drape the pavement markings on the 3D corridor.

Close the Drape Elements tool.

o=

Click the References button on the Primary Tools toolbar.

Toggle off the display of the dsgnsp01.dgn file listed.

Close the References dialog.

On the top of the MicroStation View Window, click the View Attributes button to access
the View Attributes dialog.

Under the Presentation ‘tab’, click the down arrow on the Display Style field.
Select the Smooth display style.
Review the 3D Model.
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Exercise 25:

Drainage — Prepare 3D Drainage File:

1.
2.
3.
4.

10.
11.
12.
13.
14.

15.

16.
17.
18.
19.

From the Microstation Menu Bar, select File > Open.
Navigate to the local c:\e\projects\US90 FLUG2010\drainage\ folder.
Select the drprrd01_3D.dgn file and click the Open button.

From the Microstation Menu Bar, select Applications > GEOPAK > DRAINAGE > Drainage
to load the Drainage Toolbar.

Select Project > Open and navigate to the local c:\e\projects\US90 FLUG?2010\drainage\
folder.

Select the US90_FLUG2010-drainage.gdf file and click the Open button.
Note: The Preferences > Project Components may need to be set up prior to continuing.

From the Drainage Toolbar, select Networks > Active Network.

Select RDWY Network 1 from the Select Active Network dialog and click the OK button.
From the Drainage Toolbar, select Components > Nodes > Update All.

From the Drainage Toolbar, select Components > Links > Update All.

From the Drainage Toolbar, select Components > Links > Update All.

Put all the drainage nodes in a Microstation Selection Set.

From the FDOT Menu Bar, select Actions > FDOT Adhoc Manger.

Click the OK button on the Information dialog stating the number of selected elements with
adhocs.

Click the Add New button and Add the following:

Name: Structure
Type: String
Value: Yes

Click the Set button and click the OK button on the confirmation dialog.
Click the Exit button to close the FDOT Adhoc Manager.
From the Drainage Toolbar, select Utilities > Display 3D.

Rotate the view and delete the 2D drainage Links and Nodes.

Reference the drprrd01.dgn:

20.
21.

Open the amgmrd01.dgn file.

On the top of the MicroStation View Window, click the View Attributes button to access
the View Attributes dialog.
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22. Under the Presentation “‘tab’, click the down arrow on the Display Style field.
23. Select the Smooth display style.

24. Click the References button ] on the Primary Tools toolbar.

25. Select Tools > Attach from the References dialog.

26. Navigate to the local c:\e\projects\US90_ FLUG2010\drainage\ folder.
27. Select the drprrd01_3D.dgn file and click the Open button.

28. Close the References dialog.

29. Review the Corridor and the 3D Drainage components.

Exercise 26:

Clip Volume/Section Clipping:

o=

Click the References button on the Primary Tools toolbar.

Select Tools > Attach from the References dialog.

Navigate to the local c:\e\projects\US90 FLUG2010\roadway\ folder.

1.

2.

3

4. Select the utexrd01.dgn file and click the Open button.
5. Close the References dialog.

6

From the Microstation Menu Bar, select Tools > View > Apply or Modify Clip Volume.

7. Click the Section Clip Tools button /:!:[ on the Create Clip Volume dialog.
e

9. Click and drag the clip element across the roadway around Station 708+60.00.

8. Click the Apply Clip By Section Plane button on the Create Clip Volume dialog.

10. Click the Rotate View button on the top of the view window.

11. Click and drag the large white cross hair and snap it to the clip section at the beginning of the
project.

12. Rotate the view around the beginning of the project and zoom in.
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Exercise 27:

Analysis — Height / Slope:

1. On the top of the MicroStation View Window, click the View Attributes button to access
the View Attributes dialog.

Under the Presentation ‘tab’, click the down arrow on the Display Style field.
Select the Wireframe display style.
On the Road Tools toolbar, click the DTM: DTM Tools button to load the DTM Toolbar.

P

Click and hold the Analysis: Height/Slope button L=l on the DTM Toolbar.

o o~ w DN

Select the Open Toolbar to open the Analysis toolbar.

7. From the Analysis toolbar, click the Height/Slope button L] to access the open the Height/Slope
tool.

8. Click the magnifying glass next the TIN File field.

9. Navigate to the local c:\e\projects\US90 FLUG2010\roadway\ folder.
10. Select the FLUGSurface.tin file and click the Open button.

11. Toggle on the Show Contour check box and set the color to Red.

12. Toggle on the Show Flow Arrow check box and set the color to Yellow.
13. Click the Start button and slide the cursor along the FLUGCorridor.
14. Click the Red X’ to close the Height / Slope dialog.

Analysis — Profiles:

15. From the Analysis toolbar, click the Profile button % to access the open the Profile tool.
16. Click the magnifying glass next the TIN File field.

17. Navigate to the local c:\e\projects\US90 FLUG2010\roadway\ folder.

18. Select the FLUGSurface.tin file and click the Open button.

19. Click the Add button to add the FLUGSurface TIN to the Profile list.

20. From the Profile toolbar, click the Create Profile button .

21. From the Profile toolbar, click the Place Profile Element button / and draw the element
across the roadway.

22. Click the Red ‘X’ to close the Profile dialog.
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Analysis — Volumes:

23. From the Analysis toolbar, click the Volumes button g to access the open the Volume
Calculations tool.

24. Click the magnifying glass next the From TIN field.

25. Navigate to the local c:\e\projects\US90 FLUG2010\roadway\ folder.
26. Select the FLUGSurface.tin file and click the Open button.

27. Click the magnifying glass next the To TIN field.

28. Navigate to the local c:\e\projects\US90 FLUG2010\roadway\ folder.
29. Select the US90_NEW.tin file and click the Open button.

30. Click the Process button and Review the Volume Calculations.

31. Click the Red “X’ to close the Volume Calculations dialog.

Analysis — Drainage Tools:

)

and select the Flow Arrows

1. From the Analysis toolbar, click the Drainage Tools button
Option.

Click the magnifying glass next the TIN File field.
Navigate to the local c:\e\projects\US90 FLUG2010\roadway\ folder.
. Select the FLUGSurface.tin file and click the Open button.

2
3
4
5. Select the Fence tool and place a Fence from Station 711+00.00 thru 715+00.00.
6. Toggle on the Display Only check box and set the Level to FlowArrow_dp.

7. Toggle on the Load Within Fence check box.

8. Set the Arrow Size to 3.0.

9. Click the Apply button and Review the Flow Arrows on the FLUGCorridor.

10. Click the Red X’ to close the Drainage Tool — Flow Arrows Option dialog.
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Exercise 28:

Items Utility:

1.

Right click on the Primary Tools Palette and select Items to gain access the Items button.

2. On the Items dialog, collapse Geometry and select Active, expand the Component Tree,
highlight both the FLUGCorridor — LT_Pavement and FLUGCorridor — RT_Pavement by
clicking on the FLUGCorridor — LT_Pavement and holding the Ctrl key on the keyboard and
selecting the FLUGCorridor — RT_Pavement.

3. Click the Highlight button on the Items Toolbar to highlight the select components.

4. Click the Isolate button on the Items Toolbar to isolate the pavement and Review.

5. Click the Details button on the Items Toolbar and expand Faces and Review.

6. Select other components following the previous steps.

Exercise 29:
3D Warehouse:

1. Leave the AMGMRDO1.dgn file open.

2. From the Microstation Menu Bar, select Utilities > 3D Warehouse > Place as Cell to access the
3D Google Warehouse.

3. Inthe Search field, type in trees.

4. Click the Download Model link for the first tree in on the 3D Warehouse window.

5. Place the tree along the center of the corridor between stations 713+00.00 and 729+00.00.

6. Review the 3D Model.

Exercise 30:

Drive Roadway:

1.
2.

3
4.
5

Leave the AMGMRDO1.dgn file open which is a 3d file to plot the 3D corridor in.
Click the Fit View button for the Microstation Window view.

Rotate the corridor to view in different perspectives.

-H=

On the Corridor Modeling dialog, click the Drive Roadway button @

. Set the Drive Roadway dialog as follows:

Horizontal Alignment: CLCON
Vertical Alignment: CLCON-T
Horizontal Offset: 17.00
Vertical Offset: 7.0

Speed: 45

Frames per Second: 8
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Start: 703+00.00
Stop: 732+29.55

6. Move the Corridor Modeling dialog out of the way.

7. Click the Run button in the top right corner of the Drive Roadway dialog to ‘drive’ the section of
the 3D model in the AMGMRDO01.dgn file.

8. Click the Close button to close the Drive Roadway dialog.

Exercise 31;

Walk Roadway:

Click the References button i) on the Primary Tools toolbar.

Select Tools > Attach from the References dialog.
Navigate to the local c:\e\projects\US90_FLUG2010\roadway\ folder.
Select the algnrd01.dgn file and click the Open button.

Close the References dialog.

© o M LW PP

On the top of View 1, click the Walk button.

10. On the Walk dialog, click the Select element to lock camera motion to button.

11. Select the longest section of the Alignment.

12. Set the Walk Speed to 15mph.

13. Check on Accelerate and Decelerate with mouse toggle.

14. Check on Use Path Offset and set the Y value to 158.00.

15. Click in the DGN and while holding down the left mouse button, push the mouse forward.

16. Move the mouse side to side and all around to see the flexibility and directional capabilities of
the Walk tool.

17. Click the Red “X’ to close the Walk dialog.
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Quick Reference

Data File Extensions

Extension

Definition

.gpk
tin
.ird
itl
.rdp
.prj
.ddb
Xin

Geometry Project File

Triangulated Irregular Network, Surface or Digital Terrain Model
Roadway Design File

Template Library

Roadway Design Preference

Project File

Geopak Database File

Drafting Standards (Imported from Geopak Database File)

Template Precision Key-ins

Key-in
XY =
DL =
HS =
VS =
OL=
OS =

Definition

Absolute coordinates

Delta coordinates from last point placed

Horizontal delta distance and slope from last point placed
Vertical delta distance and slope from last point placed
Delta coordinates from dynamic origin

Horizontal delta distance from dynamic origin

Manage Corridor Dialog Colors

ltem

Start Station

or

Stop Station

Color Definition

Red Indicates the alignment has been edited/station is no longer valid

Template Drops Dialog Colors

ltem Color Definition

Station Red Indicates the alignment has been edited/station is no longer valid
Template Name Blue Indicates the template does not exist in the template library
Template Name Red Indicates the template is modified/differs is stored template library
Revised In — ITL Red Indicates the template library is not the loaded template library
Revised In — IRD Red Indicates the template in the roadway designer has been edited

Template Transition Colors

Color
Red
Yellow
Light Blue
Dark Blue

Definition

No template points are connected because the point names are not similar.

Some template points are connected by similar names.
Not all points connect, but the transition has been reviewed.
All points are connected and the transition has been reviewed.
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Point Controls Dialog Colors

ltem Color Definition
Station Orange Conflict between two or more point control stations.
Station Red Alignment has been edited and station value is no longer valid.

Superelevation Slope Colors

Slope Direction Slope Color

// To Left > 10% Dark Red
7 ToLeft 0.5% to 10% Yellow to Red
" RightorLeft <0.5% White

™~ To Right 0.5% to 10% Green to Blue
. ToRight > 10% Dark Blue
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